LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-16-2008, 12:17 PM   #1
tottenhamfan
LQ Newbie
 
Registered: Aug 2008
Posts: 11

Rep: Reputation: 0
Installing problems for a lot of things.


I wanted to install a package I downloaded from the internet but as soon as i click install package a screen shows up and tells me "Only one software tool is allowed to run at the same time. Then it says to close other applications like my update manager. I recently received updates in my update manager but everytime i click install updates it says error occurred E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
E: _cache->open() failed, please report. Please could somebody help me out. I would really appreciate it a lot. I think if i could get the update manager gone my package will work.
 
Old 08-16-2008, 12:50 PM   #2
pixellany
LQ Veteran
 
Registered: Nov 2005
Location: Annapolis, MD
Distribution: Arch/XFCE
Posts: 17,802

Rep: Reputation: 738Reputation: 738Reputation: 738Reputation: 738Reputation: 738Reputation: 738Reputation: 738
Welcome to LQ!!

First, please tell us more about your system--eg what version (distro) are you using?

Also, what kind of package are you trying to install? eg .rpm, .deb, .tar.gz, etc. (I assume it is something that was not available with the package manager.)

You can try looking in "ps -e" for the package manager still running. Then kill it with "kill -9 <PID>"
 
Old 08-22-2008, 12:25 AM   #3
tottenhamfan
LQ Newbie
 
Registered: Aug 2008
Posts: 11

Original Poster
Rep: Reputation: 0
I'm not sure of the version, but I know the package is a .deb......I hope that helps.
 
Old 08-22-2008, 12:54 AM   #4
pinniped
Senior Member
 
Registered: May 2008
Location: planet earth
Distribution: Debian
Posts: 1,732

Rep: Reputation: 50
What distribution are you using? In the case of 'Debian', you can get the version via:
cat /etc/debian_version
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Suse: confused on many things, why is installing things so hard? blackflare Linux - Newbie 11 10-16-2007 05:35 AM
Lots of problems installing things djljjm Linux - Newbie 3 11-18-2004 08:45 PM
fifth button mouse not working. Tried a lot of things spuppett Linux - Hardware 1 04-11-2004 05:07 PM
Brand new to RedHat - problems installing things?!!? chrisrothwell Red Hat 3 12-11-2003 03:27 AM
problems installing Gaim (among other things kaega2 Linux - Software 10 09-25-2003 10:57 PM


All times are GMT -5. The time now is 06:00 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration