LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-07-2003, 04:02 AM   #1
Kaiser
Member
 
Registered: Aug 2003
Location: Chicago
Distribution: Mandrake 9.1
Posts: 48

Rep: Reputation: 15
Exclamation Installing PengAOL on RedHat 9


I am having troble installing Peng AOL on my RedHat 9. I am very new to linux and am still not understaning some things, but im learning. The current instructions are confusing for me. So far i have PengAOL on a floppy disk and i have been able to mount the disk and see whats in it. The instructions say something about entering code somewhere but i dont know where. Please help.
 
Old 08-07-2003, 09:23 AM   #2
ksgill
Senior Member
 
Registered: Apr 2003
Location: Toronto, Canada
Distribution: Ubuntu Jaunty (9.04)
Posts: 1,044

Rep: Reputation: 45
Read this:
http://www.yolinux.com/TUTORIALS/LinuxTutorialAOL.html
Also, if you have any problems, search this forum..there are many posts about pengAOL..Welcome to linuxquestions
 
Old 08-07-2003, 02:17 PM   #3
Kaiser
Member
 
Registered: Aug 2003
Location: Chicago
Distribution: Mandrake 9.1
Posts: 48

Original Poster
Rep: Reputation: 15
i downloaded the latest penggy 0.2.1 and used the downloading instructions that came with it because they seem to be more up to date. I understand that i had to move the package file out of the floppy and into the computer and i did manage to type the code into the terminal. When i type in ./configure in the terminal it looks as if its going fine untill it goes
Checking for Guile... ./configure: line 10772: guile-config: command not found
Configure: cannot find guile config; is Guile installed?
In the installation there was a file telling me to add /usr/local/lib to my /etc/ld.so.conf I did that and i still get this! what am i doing wrong?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems installing PengAol degraffenried13 Linux - Software 1 10-18-2005 10:03 PM
Installing PengAOL wesblount Linux - Newbie 1 09-01-2004 01:48 PM
Problem installing PengAOL festriaqua Linux - Newbie 3 08-10-2004 07:25 AM
Problems installing PengAOL Hazard666 Linux - Software 3 01-20-2004 05:34 PM
Need help with PengAOL calimer Linux - General 7 05-16-2002 01:57 PM


All times are GMT -5. The time now is 10:12 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration