LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-31-2004, 11:15 PM   #1
donewithMS
LQ Newbie
 
Registered: Mar 2004
Posts: 17

Rep: Reputation: 0
installing linuxant wireless driverloader on mandrake 9.2


still trying to get my integrated wireless card to work, not having any luck.I need step by step instructions on how to install linuxants driverloader on mandrake 9.2. Can anyone help???
 
Old 04-01-2004, 02:48 PM   #2
DavidPhillips
LQ Guru
 
Registered: Jun 2001
Location: South Alabama
Distribution: Fedora / RedHat / SuSE
Posts: 7,163

Rep: Reputation: 58
That reminds me of something on my list of things to do. I am going to work on it today, so if you can give some details of your problem maybe I will see something that might cause it.

First of all have you checked these.
.
http://www.linuxant.com/driverloader/wlan/index.php
http://www.linuxant.com/driverloader/wlan/install.php
http://www.linuxant.com/driverloader...imitations.php

And please give some details on what you have and what's not working. The step by step must have failed or you would be up and running using linuxants directions.
 
Old 04-01-2004, 03:46 PM   #3
Digital_Err0r
Member
 
Registered: Mar 2004
Posts: 80

Rep: Reputation: 15
umm im having a prob too. ive read thru all them links. the card can see my access point fine. but when i try to activate it says cannot ping 192.168.1.1 so it cant get an ip. what might be causing this?

thanks

digital
 
Old 04-02-2004, 03:02 AM   #4
DavidPhillips
LQ Guru
 
Registered: Jun 2001
Location: South Alabama
Distribution: Fedora / RedHat / SuSE
Posts: 7,163

Rep: Reputation: 58
If ifconfig shows a proper ip address, then check the route and make sure there is a default.


route -n

or use this..

route add default gw 192.168.1.1

Also it would be a good idea to check /etc/resolv.conf for some nameservers
 
Old 04-02-2004, 08:41 AM   #5
donewithMS
LQ Newbie
 
Registered: Mar 2004
Posts: 17

Original Poster
Rep: Reputation: 0
Well, I dont think I installed it right.When I do a iwconfig i get the message no wireless extensions found.I need to start over from step one.I am doing this on a dell latitude d-800 laptop dual booting w2k pro and mandrake 9.2.My wired lan works fine, just cant seem to get the wireless side working.
 
Old 04-02-2004, 12:34 PM   #6
DavidPhillips
LQ Guru
 
Registered: Jun 2001
Location: South Alabama
Distribution: Fedora / RedHat / SuSE
Posts: 7,163

Rep: Reputation: 58
I did install it on my laptop, it links up and then locks up.

Not sure why, but it is rather disapointing. Their modem driver works great. I'll be working on it when I get more time. I suspect it's something to do with an irq conflict or just some bad parameter in the iwconfig setup. I can plug it in, load the driver, etc. as long as the interface is not active it's happy. As soon as I enable it she locks up the system. It kernel panics on boot if it's set to come up. Possibly the kernel is too new, and has a problem.
 
Old 04-02-2004, 09:07 PM   #7
donewithMS
LQ Newbie
 
Registered: Mar 2004
Posts: 17

Original Poster
Rep: Reputation: 0
can anyone give me step by step instructions on unzipping and installing this driverloader???
 
Old 04-02-2004, 10:56 PM   #8
donewithMS
LQ Newbie
 
Registered: Mar 2004
Posts: 17

Original Poster
Rep: Reputation: 0
I have the driver installed,but when i point my browser to http://127.0.0.1:18020/ I get authentication failed do you want to retry.Anyone have any suggestions
 
Old 04-03-2004, 02:57 AM   #9
DavidPhillips
LQ Guru
 
Registered: Jun 2001
Location: South Alabama
Distribution: Fedora / RedHat / SuSE
Posts: 7,163

Rep: Reputation: 58
you need to put in root as the user and roots password as the password
 
Old 04-03-2004, 10:00 AM   #10
donewithMS
LQ Newbie
 
Registered: Mar 2004
Posts: 17

Original Poster
Rep: Reputation: 0
I figured that out.completed the installation and it says all devices are configured and licensed,but it still doesnt show eth1 and i cant configure it
 
Old 04-03-2004, 02:23 PM   #11
DavidPhillips
LQ Guru
 
Registered: Jun 2001
Location: South Alabama
Distribution: Fedora / RedHat / SuSE
Posts: 7,163

Rep: Reputation: 58
Did you have an old one around before the install of this one?

Try a different browser.
 
Old 04-03-2004, 05:02 PM   #12
DavidPhillips
LQ Guru
 
Registered: Jun 2001
Location: South Alabama
Distribution: Fedora / RedHat / SuSE
Posts: 7,163

Rep: Reputation: 58
try this..

modprobe driverloader

then look at /var/log/messages

and this..

ps -C webconfd


If that shows nothing maybe you should try this..

dldrconfig --auto

If it shows it to be there try this..

cd /usr/lib/driverloader

for i in webconfd webconfdocs/cgi-bin/*.cgi; do; perl -c $i; done

Last edited by DavidPhillips; 04-03-2004 at 05:09 PM.
 
Old 04-03-2004, 08:04 PM   #13
donewithMS
LQ Newbie
 
Registered: Mar 2004
Posts: 17

Original Poster
Rep: Reputation: 0
no devices detected by driverloader
 
Old 04-03-2004, 09:48 PM   #14
DavidPhillips
LQ Guru
 
Registered: Jun 2001
Location: South Alabama
Distribution: Fedora / RedHat / SuSE
Posts: 7,163

Rep: Reputation: 58
run this while watch /var/log/messages


cardctl eject
cardctl insert
 
Old 04-04-2004, 08:13 PM   #15
donewithMS
LQ Newbie
 
Registered: Mar 2004
Posts: 17

Original Poster
Rep: Reputation: 0
still no luck
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
DriverLoader - Linuxant jknapp5498 Linux - Wireless Networking 0 06-08-2004 05:33 PM
linuxant driverloader not detecting bcm wireless on inspiron 5150 forpar Mandriva 1 06-08-2004 04:33 PM
Unable to Configure Linuxant DriverLoader Jose Muņiz Linux - Hardware 1 05-21-2004 04:56 AM
linuxant driverloader dwl-650 revP evbart Linux - Hardware 0 02-03-2004 07:13 AM
Fedora Core, Linuxant DriverLoader & Belkin 54g FD7010 wireless card davstin2002 Linux - Wireless Networking 7 02-02-2004 04:34 PM


All times are GMT -5. The time now is 08:38 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration