LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 12-01-2009, 08:49 AM   #286
EricTRA
Guru
 
Registered: May 2009
Location: Gibraltar, Gibraltar
Distribution: Fedora 20 with Awesome WM
Posts: 6,805
Blog Entries: 1

Rep: Reputation: 1290Reputation: 1290Reputation: 1290Reputation: 1290Reputation: 1290Reputation: 1290Reputation: 1290Reputation: 1290Reputation: 1290

Beautifull, it's no problem whatsoever if the two drives are on the same cable. The only importance is that the master is the first connected (closest to the motherboard) if I'm not mistaking (which I probably am). If the jumper of the second drive is set to slave but it's not recognized as such then setting it to cable select should do the trick.

Hope you get the both drives up and running.

I'm going to cook something to eat. CU

Kind regards,

Eric
 
1 members found this post helpful.
Old 12-01-2009, 09:41 AM   #287
Lorax
Member
 
Registered: Nov 2009
Location: 34653, New Port Richey, FL
Distribution: Rockin the Kubuntu, Baby!
Posts: 215

Original Poster
Rep: Reputation: 31
I just formatted that drive. I don't think it would matter though, do you? Let's see...
 
Old 12-01-2009, 10:15 AM   #288
Lorax
Member
 
Registered: Nov 2009
Location: 34653, New Port Richey, FL
Distribution: Rockin the Kubuntu, Baby!
Posts: 215

Original Poster
Rep: Reputation: 31
Ok, then.
Running Ubuntu setup:
Reboot.
Select English.
Select Install Ubuntu.
After 5 minutes of pulsing logo, some console takes the screen:
"SQUASHFS error: Unable to read fragmant cache entry"

If I hit enter, itbrings me this prompt:
ubuntu@ubuntu:~$

What the hell is going on with my machine!
 
Old 12-01-2009, 10:59 AM   #289
EricTRA
Guru
 
Registered: May 2009
Location: Gibraltar, Gibraltar
Distribution: Fedora 20 with Awesome WM
Posts: 6,805
Blog Entries: 1

Rep: Reputation: 1290Reputation: 1290Reputation: 1290Reputation: 1290Reputation: 1290Reputation: 1290Reputation: 1290Reputation: 1290Reputation: 1290
Hi Lorax,

Sorry for the delay but I was having trouble with my internet connection, again. Technician is just out the door.

Have a look:
http://ubuntuforums.org/archive/index.php/t-635056.html

I think this describes the problem and solution you have, although it's referring to an older version of Ubuntu. Are you installing from the LiveCD? Or is it the full version?

Basically, it tells not to use the 'automatic partitioner' but to do it manually.

I've had similar problems when booting from LiveCDs and trying to install onto HD on older machines.

Kind regards,

Eric
 
1 members found this post helpful.
Old 12-01-2009, 12:46 PM   #290
Lorax
Member
 
Registered: Nov 2009
Location: 34653, New Port Richey, FL
Distribution: Rockin the Kubuntu, Baby!
Posts: 215

Original Poster
Rep: Reputation: 31
Thanks a bunch, Eric!
I hate to continue to seem so needy and clingy, but I feel helpless, confused. I don't really know what much of this means:


Quote:
Pumalite, there is nothing wrong with the iso / cdrom / cd drive
got it working without getting a new iso

I think my hard disk was the problem.
Not sure though what exactly the problem was.

Here is what I did:


booted live installation
partition manager (geparted) setup 1 partition ext3 and 1 swap partition
ran a check disk, fix errors option in gparted
right clicked on "install" icon on the desktop copied the command to install ubuntu 7.10 desktop
opened a shell and run the command without any parameters. it will start the installation process in gui mode
step 3(?) partitioner, selected 3rd option (no wizards) and edited mount point on first partition
from '/dev/sda1' to '/' (root)
in one of the next screens is an 'advanced' button, clicked that button and deselected option install grub loader


I guess somehow during the first failed installation attempt grub is already installed and doesn't need to be installed again?

Gary, I hope this works on your machine as well. Please let us know.
____

Also,

Quote:
I had been having a problem like that too.

.......... You have to manually partition your hard drive in order for it to install properly.........

Still not sure how to do that. I tried what I THINK was manually partitioning, formatting, during the Slackware attempt, with disastrous results!

___

I can learn some by reading a manual, but learn well by experience. My problem is, I keep doing it all wrong, so my experience gets me nowhere real fast. I need to get someone in my house to show me, or at least on an IM so I can nail this.

At this point, I'm afraid I'm just wasting LQ's host space and bandwidth by continuously posting and posting and not really getting anywhere. I can use xp like a pro, but when it comes to command lines, non-GUI interfaces, I'm lost. winderz has mickeymouse-ed me into ignorance, and I'm desperately trying to understand the Big Picture of computers, Linux.

I think Linus72, or somebody, has posted on this thread a link to a trusted manual of Linux, but I can't seem to find that link.

Hopeless.

.
 
Old 12-01-2009, 03:04 PM   #291
EricTRA
Guru
 
Registered: May 2009
Location: Gibraltar, Gibraltar
Distribution: Fedora 20 with Awesome WM
Posts: 6,805
Blog Entries: 1

Rep: Reputation: 1290Reputation: 1290Reputation: 1290Reputation: 1290Reputation: 1290Reputation: 1290Reputation: 1290Reputation: 1290Reputation: 1290
Hello Lorax,

Don't panic, that's the most important of all. I'll see if I can take time tomorrow to put together a small manual with screenshots, sort of step by step guide for partitioning a harddrive the manual way. There really is nothing to it once you understand the thingy.

Just tell me with what distro would you like to start? And also is it a LiveCD or regular. Best tell me what, which version and which ISO you have, so that I can prepare the screenshots according to the same distro.

And don't start out with Slack just now dude, you're way past your bedtime on that one. I've been using Linux for years on servers (console only), only since a couple of months started out with linux desktops (GUI) and ended up with Slackware like two months ago almost. Loving everything about Slackware but believe me, still learning the ropes.

Kind regards,

Eric
 
1 members found this post helpful.
Old 12-01-2009, 03:32 PM   #292
Lorax
Member
 
Registered: Nov 2009
Location: 34653, New Port Richey, FL
Distribution: Rockin the Kubuntu, Baby!
Posts: 215

Original Poster
Rep: Reputation: 31
You ROCK!

Ok, downloaded from Ubuntu, I have, very specifically:
ubuntu-9.10-desktop-i386.iso (not a live)

It is burned as image to CD.
If needed, my systems details are on the thread's page 1.

As far as integrity, I understand the importance of, but not how to execute, the md5 checksums. We can just assume for now that it is pure.

Slackware? HA! I already learned my lesson! It's not for slackers!

Further, when you have some time, maybe you can publish the guide for everybody, on perhaps a free website host, and leave a link here.

What a humanitarian!
Peace!
 
Old 12-01-2009, 04:15 PM   #293
linus72
Guru
 
Registered: Jan 2009
Location: Gordonsville-AKA Mayberry-Virginia
Distribution: PocketWriter/MinimalX
Posts: 5,060

Rep: Reputation: 330Reputation: 330Reputation: 330Reputation: 330
hey Lorax
so, you got the Live Ubuntu edition
and it also has the installer

did you install it yet?
 
Old 12-02-2009, 12:44 AM   #294
Lorax
Member
 
Registered: Nov 2009
Location: 34653, New Port Richey, FL
Distribution: Rockin the Kubuntu, Baby!
Posts: 215

Original Poster
Rep: Reputation: 31
Hi linus

None of the ~buntu downloads say live. Are they all in fact live?

No, I haven't downloaded since Debian. I keep getting various partition/format errors.
 
Old 12-02-2009, 05:35 PM   #295
Lorax
Member
 
Registered: Nov 2009
Location: 34653, New Port Richey, FL
Distribution: Rockin the Kubuntu, Baby!
Posts: 215

Original Poster
Rep: Reputation: 31
Still, error 17

( Inside grub, "Install Ubuntu", finds kernel but not initrd.
results in simply
"error 17: file not found" )
 
Old 12-02-2009, 05:55 PM   #296
linus72
Guru
 
Registered: Jan 2009
Location: Gordonsville-AKA Mayberry-Virginia
Distribution: PocketWriter/MinimalX
Posts: 5,060

Rep: Reputation: 330Reputation: 330Reputation: 330Reputation: 330
Most Ubuntu's are Live

OK, I can t remember but when you installed Ubuntu
did you auto-install like dual-boot with windows
wherein Ubuntu/Windows each have about 1/2 the HDD?

what options did you use during install??

you are using 9.10 with Grub2 or 9.04?
 
Old 12-02-2009, 10:12 PM   #297
Lorax
Member
 
Registered: Nov 2009
Location: 34653, New Port Richey, FL
Distribution: Rockin the Kubuntu, Baby!
Posts: 215

Original Poster
Rep: Reputation: 31
Hey Linus,
The primary disc 20 GB is winderz and Debian.
The secondary is 60 GB attempting Ubuntu.

The options were main: Install Ubuntu; language; time zone.
Then the logo played on the screen for 3 minutes. After that, the screen was black, cursor in upper left. That's it. I left it for 15 min just in case it was slow. But no, it was stopped.
 
Old 12-13-2009, 05:15 AM   #298
zenofronia
Member
 
Registered: Nov 2009
Posts: 33

Rep: Reputation: 0
How can i boot from an external USB DVD drive?

Quote:
Originally Posted by Lorax View Post
This forum is a bit like a blog for me, as well as a help forum :-D
Hope this is the correct place to ask. I wasn't clear on how to post to this site and meant to ask a similar question.

Box = IBM ThinkCenter, 3.0Gb CPU, 1Gb RAM, with CD drive.
Today i added an external USB DVD drive. I am unable to select this as first Boot option in the setup. When I put the DVD I burned of a SuSE 11.2 LiveCD in the internal CD drive it lists the contents but when I try to boot from it, the HD boots instead.
I thought of adding the DVD USB drive to the fstab list. Would this work?

Thanks,

Zenofronia (Geoffrey)

Last edited by zenofronia; 12-13-2009 at 05:17 AM.
 
Old 12-13-2009, 05:25 AM   #299
EricTRA
Guru
 
Registered: May 2009
Location: Gibraltar, Gibraltar
Distribution: Fedora 20 with Awesome WM
Posts: 6,805
Blog Entries: 1

Rep: Reputation: 1290Reputation: 1290Reputation: 1290Reputation: 1290Reputation: 1290Reputation: 1290Reputation: 1290Reputation: 1290Reputation: 1290
Hello,

First of all, please don't hijack other threads. In doing so you'll never get the amount of attention you'd get when opening your own thread. To open a new thread just go to the forum of your choice and at the top and bottom of the threads listed you'll see a button New Thread. Click on it, give a descriptive title to your thread and put as much information as possible about your problem. That way you'll get a solution on the shortest amount of time possible.

In regards to your question/problem. Does your BIOS allow booting from USB? I don't know the type of computer you have but when booting there should be an possibility to press a function key to enter a boot menu (F2, F10, F12). If that list shows USB then select that option and see if you can boot from the USB DVD drive.

Kind regards,

Eric
 
  


Reply

Tags
box, busy, error, ubuntu


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing a Linux ISO without a bootable CD Rom,USB or Nic gtjr92 Linux - Software 8 08-22-2009 12:24 PM
Installing Vector Linux 1.8 from ISO images the_jamester Linux - Newbie 1 04-03-2005 10:52 PM
installing iso linux from another HDD Dominik Linux - Software 3 12-15-2003 10:38 AM


All times are GMT -5. The time now is 11:54 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration