LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Closed Thread
  Search this Thread
Old 08-17-2003, 04:06 PM   #1
ThorsHamburger
LQ Newbie
 
Registered: Aug 2003
Posts: 20

Rep: Reputation: 0
Installing lilo on Slackware 9.0


Hi.

I just installed SW 9.0. At the config part of the setup it asked me if I wanted to install lilo. I wanted to intall it on a floppy and not on the hardrive.
It got to a point where It said it couldnt install lilo. SO I chose to SKIP installing it.
Now I have the system installed but I cant boot into it. I have the image install CD and a boot disk.
I want to install lilo so that when I turn my comp on I have the choice to boot into it. If I dont want to boot to SW and instead want to boot to my winXP then I just leave the floppy disk out.

Could someone help.
 
Old 08-17-2003, 04:09 PM   #2
jeremy
root
 
Registered: Jun 2000
Distribution: Debian, Red Hat, Slackware, Fedora, Ubuntu
Posts: 11,957

Rep: Reputation: 3113Reputation: 3113Reputation: 3113Reputation: 3113Reputation: 3113Reputation: 3113Reputation: 3113Reputation: 3113Reputation: 3113Reputation: 3113Reputation: 3113
Please do not post the same question in more than one forum:

http://www.linuxquestions.org/questi...threadid=82884

--jeremy
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Open bsd messed up my MBR, problem with installing Slackware lilo klemen Slackware 2 04-06-2005 06:37 AM
Installing Lilo with Slackware Hell Cheese Slackware 2 05-02-2004 04:21 PM
Problems installing slackware 9.1 and Lilo Lgoat Linux - Newbie 6 03-13-2004 01:31 PM
Installing lilo on slackware 9.0 ThorsHamburger Slackware 34 08-28-2003 08:25 PM
Lilo not working correctly after installing slackware. jpierce09 Slackware 5 07-15-2003 02:04 PM


All times are GMT -5. The time now is 08:26 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration