LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 06-01-2002, 09:46 AM   #1
CoDaXe
LQ Newbie
 
Registered: Jun 2002
Location: France
Distribution: slackware
Posts: 3

Rep: Reputation: 0
Question Installing Intelimouse On Sclackware


Hey, i just finished isntalling slackware 8.0 and my mouse wouldn't work.
i have an intelimouse plugged to usb slot.
i tried usb one on mouseconfig but it still didn't work, when i move my mouse it moves a little but from left to right at top of screen as if it was stuck. anyways i don't really control its trajectory.
if someone could please help i would really appreciate.
thanx
 
Old 06-01-2002, 10:54 AM   #2
jpweston
Member
 
Registered: Mar 2002
Location: Sacramento, CA
Distribution: Slackware 8.1; Debian 3.0
Posts: 222

Rep: Reputation: 30
CoDaXe,

Check out this thread:

http://www.linuxquestions.org/questi...threadid=20808

NSKL mentions that the protocol in the XF86Config file may need to be changed to imps/2. You may want to give that a try. XF86Config is normally found in /etc/X11

j.
 
Old 06-01-2002, 04:12 PM   #3
NSKL
Senior Member
 
Registered: Jan 2002
Location: Rome, Italy ; Novi Sad, Srbija; Brisbane, Australia
Distribution: Ubuntu / ITOS2008
Posts: 1,207

Rep: Reputation: 46
Yup, if the mouse sticks to the corner of the screen, then just edit the XF86Config file, and in "core pointer" section change protocol to imps/2 and it should work after restarting X. I have logitech USB optical mice (the best IMHO) and i have to do this every time while setting up X.
Hope that helps
-NSKL
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing Mono-got stuck while installing gtk-sharp chutsu Linux - Software 11 01-18-2005 08:25 PM
installing from iso9660 - restarts installation without installing anything scuzzman Slackware 1 10-24-2004 07:46 PM
boot errors in sclackware rakesh_em Linux - Newbie 1 10-05-2004 06:06 PM
Installing Windows XP after installing Red Hat 9 BluePyre Linux - General 7 03-09-2004 03:37 PM
Mandrake 9 and MS Wireless Intelimouse ncolombe Linux - Newbie 1 10-28-2002 10:49 AM


All times are GMT -5. The time now is 09:45 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration