Hey perry.. love the moto lol
Ok... this is the last thing that happens when I attempt to do a ./configure on the gal-2.2.4:
checking for gtk+-2.0 >= 2.2 libgnomeprint-2.2 >= 2.2.0 libgnomeprintui-2.2 >= 2.2.1 libglade-2.0 libgnomeui-2.0 libgnomecanvas-2.0 >= 188.8.131.52 libxml-2.0... Package libgnomeprint-2.2 was not found in the pkg-config search path.
Perhaps you should add the directory containing `libgnomeprint-2.2.pc'
to the PKG_CONFIG_PATH environment variable
No package 'libgnomeprint-2.2' found
configure: error: Library requirements (gtk+-2.0 >= 2.2 libgnomeprint-2.2 >= 2.2.0 libgnomeprintui-2.2 >= 2.2.1 libglade-2.0 libgnomeui-2.0 libgnomecanvas-2.0 >= 184.108.40.206 libxml-2.0) not met; consider adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a nonstandard prefix so pkg-config can find them.
btw I am doing this with the route account. I am attempting to install 2.0.3 but more importantly the connector to allow me to connect to the exchange server. From the above I don't know if I'm missing a package or just have the wrong version installed... not quite ofay (sorry about the spelling) with the jargon yet.
Hope this makes sense :S thanks in advance for any help.