LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-13-2005, 11:16 AM   #1
xelt
Member
 
Registered: Apr 2005
Location: Prague, Czech Republic
Distribution: SUSE, Mandrake
Posts: 34

Rep: Reputation: 15
Installing drivers for Radeon9600PR0, X.Org 6.8.1


Hello everyone, iam absolute newbie in linux, today i've installed suse linux 9.2 [this distro was recommended to me as newbie]. System installation was ok, trouble began when i tried to install videocard drivers;

My motherboard is MSI KT6 Delta with KT600 chipset, CPU AMD 2500 Barton, VideoCard Radeon 9600PRO 256MB, 512 MB of RAM.

I have kernel ver. 2.6.8-24-default, X.Org 6.8.1, but there are only drivers for version 6.8 on ati.com. I downloaded them and as superuser did this:
rpm -Uh --force fglrx_6_8_0-9.12.10-1.i386.rpm

and this was returned:

########################################### [100%]
########################################### [100%]
/sbin/ldconfig: File /usr/X11R6/lib/FGL.renamed.libGL.so.1.2 is too small, not checked.

When i reboot, X server crashes and i have to configure XFfree86 via XFree86config

PLEASE, anyone has any idea how to solve my problem?

 
Old 04-13-2005, 01:54 PM   #2
xelt
Member
 
Registered: Apr 2005
Location: Prague, Czech Republic
Distribution: SUSE, Mandrake
Posts: 34

Original Poster
Rep: Reputation: 15
Finally [after cca 2 hours] I found solution of my problem [and perhaps problem of many other eople].
Suse has its own ati drivers and it works properly on my distro [and machine].

I just dont know why is it so hidden...

ftp://ftp.suse.com/pub/suse/i386/sup.../X/ATI/suse92/

Last edited by xelt; 04-13-2005 at 01:58 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
X.Org 6.8 on FC4, GATOS drivers work for TV-in phizzzt Fedora 5 11-23-2005 10:32 AM
ATi Drivers for X.org! chuck232 Linux - Hardware 2 01-18-2005 02:14 PM
ATI Drivers not loading in X.Org Ehuwiko Linux - Software 2 06-24-2004 10:49 PM
graphics drivers for X.org? monty Linux - Hardware 2 06-09-2004 01:39 AM
NVIDIA Drivers and X.org moger Slackware 4 06-05-2004 10:03 PM


All times are GMT -5. The time now is 10:27 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration