LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-09-2005, 02:08 AM   #1
Navyblue
Member
 
Registered: Jul 2005
Posts: 161

Rep: Reputation: 30
Installing chroot problem


I am running Ubuntu 5.04 for AMD64, and I wanted to run WINE which is still not possible to be compiled in 64 bit.

I am trying to following the instrction here:

http://www.ubuntuforums.org/showthread.php?t=24575

However, I am stucked at even the first step.

Code:
navyblue@PC:~$ sudo apt-get install dchroot debootstrap
Reading package lists... Done
Building dependency tree... Done
E: Couldn't find package dchroot
I have enabled to universe and multiverse repository. Anyone can tell me what's the problem?

Thanks.
 
Old 08-10-2005, 07:16 PM   #2
Mr. New
Member
 
Registered: Oct 2004
Distribution: Kubuntu and Mac OS X
Posts: 80

Rep: Reputation: 15
do you got synaptic? try looking for dchroot debootstrap in there
also did you try just-
sudo apt-get install dchroot
sudo apt-get install debootstrap
 
Old 08-11-2005, 01:44 PM   #3
Navyblue
Member
 
Registered: Jul 2005
Posts: 161

Original Poster
Rep: Reputation: 30
Yup I have Synaptic. I searched for dchroot and can't find anything. I have universe and multiverse repository enabled. I think I have the backport enabled too but I'm not sure (as I have wiped out the 64 bit Ubuntu out of my frustration ).

I didn't apt-get them separately.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
chroot problem rjkfsm Linux - Software 1 07-19-2005 10:46 AM
Chroot problem PhuckFonix Linux - Newbie 3 05-02-2005 09:15 PM
problem with chroot ef_ Linux - Security 6 10-14-2004 06:46 AM
I have a problem with chroot. vintermann Linux - Software 2 01-31-2004 07:57 AM
Chroot problem lokiz Linux - Networking 2 06-14-2001 09:58 AM


All times are GMT -5. The time now is 06:36 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration