LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-30-2001, 05:58 PM   #1
All
LQ Newbie
 
Registered: Dec 2001
Location: South Africa
Distribution: Mandrake
Posts: 1

Rep: Reputation: 0
Question installing cd-rom


morning

just started with linux mandrake and i love it! someone else did the installation but didn't make provision for the cd - rom. i need to install it myself. maybe it is installed but i get input output errors the whole time if i want to mount it. where could i get step by step procedures to install it ??

greatly appreciated
all

Last edited by All; 12-30-2001 at 06:20 PM.
 
Old 12-30-2001, 06:25 PM   #2
bluecadet
Member
 
Registered: Oct 2001
Distribution: MD81 RH71
Posts: 555

Rep: Reputation: 30
all?

you don't install a cdrom, it's just there.

in a terminal run 'cat /etc/fstab' and check that there's a line mentioning cdrom or something. if the line contains '/mnt/cdrom' then that's where teh cdrom goes... in a terminal type 'mount /mnt/cdrom' which will mount the drive at that point. then use 'umount /mnt/cdrom' to unmount it.
 
Old 01-02-2002, 02:23 PM   #3
pdelucia
Member
 
Registered: Jun 2001
Location: New Jersey
Distribution: Redhat 7.1
Posts: 36

Rep: Reputation: 15
Sorry,

the -sl <number> is the number of lines to save in the buffer..

Peter.
 
Old 01-02-2002, 02:24 PM   #4
pdelucia
Member
 
Registered: Jun 2001
Location: New Jersey
Distribution: Redhat 7.1
Posts: 36

Rep: Reputation: 15
DAMM!... sorry guys.. wrong thread.
 
Old 01-02-2002, 05:43 PM   #5
hanzerik
Member
 
Registered: Jan 2002
Location: Cheyenne Wyoming
Distribution: Debian/Raspbian/Mint
Posts: 717

Rep: Reputation: 32
Mandrake 8.1 uses devfs and it has a few bugs i think. I installed it on my laptop and desktop and had the same prob. sometimes i could mount cd's other times i couldn't. I had the most probs mounting music cd's, data werent a prob usally. I looked around for some fixes but couldnt find anything that helped me, at least with the music cd part. supermount is disabled by default, maybe turning it on might help.
I couldnt even mount with the "mount /mnt/cdrom or mount /dev/cdrom or /dev/hdc or any of the other normal mount commands. I think it was a prob with devfs.

Went back to Redhat 7.2 and all is good. Had a prob with NVIDIA drivers not wanting to install but I got that worked out.

Last edited by hanzerik; 01-02-2002 at 05:46 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing Linux w/o a CD-ROM chrisjs162216 Linux - General 5 08-22-2005 04:35 PM
installing a new DVD ROM pilot258 Linux - Hardware 1 08-11-2005 02:20 AM
Installing games from a CD-rom et1977 Linux - Newbie 3 05-13-2005 07:45 PM
Installing with broken CD-ROM? cbcallaw Linux - General 3 02-28-2004 04:18 AM
the right installing data on CD-ROM yerrey Linux - Newbie 1 12-29-2002 08:54 AM


All times are GMT -5. The time now is 04:25 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration