LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-10-2003, 05:46 PM   #1
chris_j45
LQ Newbie
 
Registered: Nov 2003
Location: Birmingham UK
Distribution: Red Hat 9
Posts: 3

Rep: Reputation: 0
Installing a MSN clone on Linux


Hi.

Can anyone please help. I am pulling my hair out. I am trying to find and install a package so I can connect to MSN messenger. I am running Red Hat 9 and Kde 3.0. (so the help tells me) I have tried several packages :- kopete, gaim, amsn.

amsn I get told I need tcl/tk interpreter
gaim I get told I need Failed dependencies:
gtkspell is needed by gaim-0.72-1rh9
libgtkspell.so.0 is needed by gaim-0.72-1rh9
libtk8.3.so is needed by gaim-0.72-1rh9

kopete installs and runs but it doesn't pick up any pluggins.

I'm not a big lover of windows and would really love to completely get away from it but if installing apps is always this hard i'm tempted to stick with windows. I have tried searching for an idiots guide to installing the above packages, but can't find a thing. I am willing to learn but could really do with some help.

Many thanks.
 
Old 11-10-2003, 06:24 PM   #2
sovietpower
Member
 
Registered: Jun 2003
Distribution: Slackware64 14.1 and -current
Posts: 209

Rep: Reputation: 30
I run AMSN you can install the TCL/TCK from the packages on the red hat cds I think. Use your package manager to install them and then try to install AMSN
 
Old 11-10-2003, 06:30 PM   #3
kasperhans
Member
 
Registered: Oct 2003
Location: right behind the moon
Distribution: gentoo
Posts: 466

Rep: Reputation: 30
gaim now needs gtkspell you can find it here: http://gtkspell.sourceforge.net/ download and install it maybe there is even an rpm around
then you have to install tk tools they should be avaible on your rh cds ...
after that reinstall gaim72 and it should work fine :=)

btw you will get into installing apps and so on with the time but you have to be open to learn and read a lot ...
 
Old 11-10-2003, 06:41 PM   #4
chris_j45
LQ Newbie
 
Registered: Nov 2003
Location: Birmingham UK
Distribution: Red Hat 9
Posts: 3

Original Poster
Rep: Reputation: 0
Hi.

Thanks i'll give both a go and will keep trying.
 
Old 11-10-2003, 07:54 PM   #5
droctagon
LQ Newbie
 
Registered: Nov 2003
Posts: 18

Rep: Reputation: 0
You can get amsn @ amsn.sourceforge.net .
It supports the MSN Messenger 6 protocol (new smilies).
you can get the tar.gz file . just extract it and run the prog bij clicking amsn or create a link to that file.

for speech-feature you can use gnomemeeting www.gnomemeeting.org
, which can talk to netmeeting.
netmeeting can be called in wincrap bij typing callto:// at the run field.

enjoy

Last edited by droctagon; 11-10-2003 at 08:03 PM.
 
Old 11-10-2003, 09:25 PM   #6
qwijibow
LQ Guru
 
Registered: Apr 2003
Location: nottingham england
Distribution: Gentoo
Posts: 2,672

Rep: Reputation: 47
the latest version of amsn gives a segmentation fault with redhat 9 due to incompatable library's

use gaim...

and yeah, failed dependency's are normal, you get then almost all the time, just download and install the dependency from rpmfind.net.
or google.com/linux
 
Old 11-11-2003, 12:32 AM   #7
spuzzzzzzz
Member
 
Registered: Sep 2003
Location: Australia
Distribution: Gentoo
Posts: 465

Rep: Reputation: 30
if you're using KDE, kmess could be worth a try (although i personally prefer gaim). The kmess project is hosted on sourceforge.net
 
Old 11-11-2003, 07:05 PM   #8
chris_j45
LQ Newbie
 
Registered: Nov 2003
Location: Birmingham UK
Distribution: Red Hat 9
Posts: 3

Original Poster
Rep: Reputation: 0
Hi everyone.

Many thanks for your help. I now have gaim successfully up and running.

I found and early version of gaim already installed. Found it under the gui rpm package manager under kde.

Although I had to download the later version.

I firstly rebooted using the Installation CDs to install the TCK/TL packages, which was quite painless.

I then downloaded and installed the gtkspell rpm. Used rpm -i

Then installed gaim using rpm -U

Ran gaim and it worked first time.

All I can say is "Hooray!!!""

Its taken me a while but have learnt a few things along the way.

I am very happy now. I have the same basic setup as I have in windows now.

Once again many thanks for your help.
 
Old 11-12-2003, 01:12 AM   #9
kasperhans
Member
 
Registered: Oct 2003
Location: right behind the moon
Distribution: gentoo
Posts: 466

Rep: Reputation: 30
now problem have fun chatting around the world
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
kopete sucks.. wats a better linux msn messenger clone? nicknamefij Mandriva 25 10-01-2004 08:41 PM
msn and installing fishbowl Linux - Software 3 07-31-2004 12:09 PM
where i can get msn messenger clone for linux redhat halovivek Linux - General 7 11-10-2003 12:35 PM
Is there msn clone with sound support Aljaber Linux - Software 3 10-25-2003 05:24 PM
MSN to break Linux connection used with msn I think read maximalred Linux - General 1 08-24-2003 01:40 PM


All times are GMT -5. The time now is 06:40 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration