LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-03-2011, 07:04 PM   #16
k@rli
LQ Newbie
 
Registered: Jan 2011
Posts: 10

Original Poster
Rep: Reputation: 0

in boot menu I have 2 choices:

1: usb cdrom
2: IDE 0: P-SSD1800

if I choose the usb cdrom it just goes to "error 17"

Last edited by k@rli; 01-03-2011 at 07:05 PM.
 
Old 01-03-2011, 07:15 PM   #17
silvyus_06
Member
 
Registered: Oct 2010
Distribution: Ubuntu 10.04 , Linux Mint Debian Edition , Microsoft Windows 7
Posts: 390

Rep: Reputation: 50
you might like THIS link for booting over the network ...

EDIT : now saw the latest post . do you have a bootable usb flash drive with ubuntu on it plugged in ?

(do the flash drive from the current working computer using unetbootin )

and also try booting windows from a cdrom and see if you get to the recovery console and type : fixmbr

Last edited by silvyus_06; 01-03-2011 at 07:21 PM.
 
Old 01-03-2011, 07:31 PM   #18
Ryptyde
Member
 
Registered: Jun 2004
Location: Tragic City,Michigan,USA
Distribution: Fedora 23 Fedora 22
Posts: 244

Rep: Reputation: 37
Quote:
Originally Posted by k@rli View Post
in boot menu I have 2 choices:

1: usb cdrom
2: IDE 0: P-SSD1800

if I choose the usb cdrom it just goes to "error 17"
The AAO you have has Linux installed already you mentioned. Well
that is Probably Linpus Lite which was a cut down version of Fedora 8
or one close to it. You have a solid state drive "SSD" as listed in
your second choice in the boot menu. The windows disc on the usb cdrom
doesn't recognise the SSD drive as it is probably ext3 format.

I have wiped hdd's using DBAN (Dariks Boot And Nuke) before and installed
Windows XP and Vista before but have never tried it on a SSD.

phil
 
Old 01-04-2011, 09:14 AM   #19
k@rli
LQ Newbie
 
Registered: Jan 2011
Posts: 10

Original Poster
Rep: Reputation: 0
I have now tried this guide: http://www.3till7.net/2007/10/25/grub-error-17/
and used damn small linux as this guide mentions, result: in stead of "error 17" it is just a blinking underlin in top corner.

I also tried booting with knoppix, but with same result...

perhaps it's my make-shift flash drive that is not good enough.

this was a small step forward, but no solutin in sight jet...

will try some more of the the tip i got
 
Old 01-04-2011, 11:38 AM   #20
linuxunix
Member
 
Registered: Mar 2010
Location: California
Distribution: Slackware
Posts: 235

Rep: Reputation: 18
Refer this link. Might help you further.
 
Old 01-04-2011, 03:42 PM   #21
silvyus_06
Member
 
Registered: Oct 2010
Distribution: Ubuntu 10.04 , Linux Mint Debian Edition , Microsoft Windows 7
Posts: 390

Rep: Reputation: 50
i had this problem too . i booted off my ubuntu live cd and installed grub1 instead of grub2 .

or try with RIPLinux and click on the option restore grub2 or something like that .

but i have a feeling that you should try to put windows 7 on that laptop because i suppose that if you got a ssd drive on it you should have at least 1GB ram . and it would be better on a ssd drive .. windows xp would wear it off .
 
Old 01-05-2011, 09:23 AM   #22
k@rli
LQ Newbie
 
Registered: Jan 2011
Posts: 10

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by silvyus_06 View Post
i had this problem too . i booted off my ubuntu live cd and installed grub1 instead of grub2 .

or try with RIPLinux and click on the option restore grub2 or something like that .

but i have a feeling that you should try to put windows 7 on that laptop because i suppose that if you got a ssd drive on it you should have at least 1GB ram . and it would be better on a ssd drive .. windows xp would wear it off .
if i had win 7 laying around, i would use it, but i do not have it, and do not have the possibility to download because I use telenor wire less broad-band with max 5GB download (after 5 GB the slow broad band speed down :P)

but my problem is still to get it to boot from usb devices, so i gave up and sending it in to repair shop :P

so we can close this thread
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Moving pre-installed Windows 7 to a different computer travissparks1307 General 14 12-13-2010 03:24 PM
Multiboot - installed Linux over Windows - now Linux won't boot - error 17 rrrssssss Linux - General 1 04-12-2008 09:06 AM
Installing MS Windows on a SuSE installed computer. ad1366 Linux - Software 2 03-10-2006 01:27 AM
cannot install windows on computer that came with linspire 4.5 installed mlopez2400 General 1 08-28-2005 08:03 PM
How do I install mandrake linux on a computer with windows already installed? Mero42 Mandriva 9 03-26-2005 11:59 PM


All times are GMT -5. The time now is 08:26 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration