LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-20-2015, 08:18 PM   #1
Mr. X
LQ Newbie
 
Registered: Jul 2015
Posts: 4

Rep: Reputation: Disabled
Installed Ubuntu and then a OS crash


Hi, I recently instaled Ubuntu 14.04 and everything was working really good. After a couple days it crashed so I had to force it to shut down, after that the OS did not started. i tried to reboot, I mean reinstall ubuntu but it says that a TSC calibration fails, I researched a little about what that means and found that the error shows when the multiple core CPU's are out of synchrony, is there a way to fix that and reinstall the OS?. I already made the memory scan that Ubuntu offers when I boot the computer but that seems to be a non helpful tool for my problem.
Thanks in adnvance for your support.
 
Old 07-20-2015, 10:53 PM   #2
ardvark71
LQ Veteran
 
Registered: Feb 2015
Location: Oregon, USA
Distribution: Lubuntu 14.04, Windows Vista
Posts: 5,711
Blog Entries: 3

Rep: Reputation: 771Reputation: 771Reputation: 771Reputation: 771Reputation: 771Reputation: 771Reputation: 771
Hi...

Welcome to the forum

Do the instructions here help?

Regards...

Last edited by ardvark71; 07-20-2015 at 10:54 PM. Reason: Added greeting/Correction.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Unattended Crash, ACPI Error: No installed handler for fixed event DraaX Slackware 3 06-23-2013 01:22 AM
I Installed Office 2003 In Ubuntu, But It Installed All Apps, NOT Some davidx Linux - Software 1 10-19-2008 05:21 PM
my xorg crash when I installed ati driver htamayo Debian 1 05-16-2007 07:22 PM
New video card installed = SuSE10 crash! cbjhawks SUSE / openSUSE 10 05-14-2006 06:52 AM
Strange crash on UT2003 startup (after v2225 patch and epic bonus pack installed) zaxomega Linux - Games 0 02-17-2004 06:49 AM


All times are GMT -5. The time now is 02:48 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration