LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-03-2015, 01:04 PM   #1
tomglen
LQ Newbie
 
Registered: Jan 2015
Posts: 5

Rep: Reputation: Disabled
installed ubuntu 12.04. boot menu is split and flashes on bootup


how to fix boot menu so it can be read?
 
Old 03-04-2015, 10:15 AM   #2
beachboy2
Senior Member
 
Registered: Jan 2007
Location: Wild West Wales, UK
Distribution: Ubuntu MATE, Mint MATE & antiX MX-15
Posts: 1,664
Blog Entries: 5

Rep: Reputation: 562Reputation: 562Reputation: 562Reputation: 562Reputation: 562Reputation: 562
tomglen,

On another computer download Boot-Repair, either on a CD or USB drive and then follow the instructions here:

https://help.ubuntu.com/community/Boot-Repair
 
Old 03-06-2015, 06:58 PM   #3
tomglen
LQ Newbie
 
Registered: Jan 2015
Posts: 5

Original Poster
Rep: Reputation: Disabled
beachboy2 thank youfor your quick response.
Tried Boot-repair disk as you suggesred but did not fix the problem. Screen is still split and flashes makinf it hard to read any other suggestions would be appriciated.
tomglen
 
Old 03-06-2015, 07:47 PM   #4
Mr.Russy
LQ Newbie
 
Registered: Sep 2010
Posts: 8

Rep: Reputation: 0
Are you able to get to the grub shell?

Last edited by Mr.Russy; 03-06-2015 at 07:48 PM. Reason: Mistaken Post
 
Old 03-07-2015, 01:35 AM   #5
John VV
LQ Muse
 
Registered: Aug 2005
Location: A2 area Mi.
Posts: 16,819

Rep: Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408
have you tried a NEW version of ubuntu ?
12 is 3 years old

Ubuntu 14.04 LTS or 14.10

12.04 might be to old for any new hardware
 
Old 03-07-2015, 06:37 PM   #6
tomglen
LQ Newbie
 
Registered: Jan 2015
Posts: 5

Original Poster
Rep: Reputation: Disabled
unable to get into shell (don't know how).
This machine is probably 8 years old.

Thank you both appreciate your help. Any other suggestions?
 
Old 03-07-2015, 06:46 PM   #7
gor0
Member
 
Registered: Jun 2014
Distribution: quad BOOT!
Posts: 549

Rep: Reputation: 64
Install MINT...

http://www.linuxmint.com/

Last edited by gor0; 03-07-2015 at 06:47 PM.
 
Old 03-08-2015, 10:36 AM   #8
TB0ne
LQ Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 17,932

Rep: Reputation: 3692Reputation: 3692Reputation: 3692Reputation: 3692Reputation: 3692Reputation: 3692Reputation: 3692Reputation: 3692Reputation: 3692Reputation: 3692Reputation: 3692
Quote:
Originally Posted by tomglen View Post
unable to get into shell (don't know how). This machine is probably 8 years old.
Thank you both appreciate your help. Any other suggestions?
A shot in the dark here, but are you sure (given the age of the machine), that you just don't have bad hardware??? Can you boot any live distro of Linux from USB/CD/DVD, and get a clear picture on the screen?
 
Old 03-08-2015, 08:06 PM   #9
tomglen
LQ Newbie
 
Registered: Jan 2015
Posts: 5

Original Poster
Rep: Reputation: Disabled
Tbone Thanks for your reply. The flashing split screen is the main problem. Everything else seem s fine except sound problems that are intermitten.
 
Old 03-08-2015, 09:22 PM   #10
colorpurple21859
Senior Member
 
Registered: Jan 2008
Location: florida
Distribution: slackware64-current, puppy, ubuntu
Posts: 1,904

Rep: Reputation: 261Reputation: 261Reputation: 261
did the screen do the same thing with the bootrepair disk?
 
Old 03-09-2015, 11:27 AM   #11
tomglen
LQ Newbie
 
Registered: Jan 2015
Posts: 5

Original Poster
Rep: Reputation: Disabled
colorpurple: When I booted the boot repair disk the screen did not flash and was not split
boot was normal. No change after I ran boot repair.
 
Old 03-09-2015, 10:45 PM   #12
colorpurple21859
Senior Member
 
Registered: Jan 2008
Location: florida
Distribution: slackware64-current, puppy, ubuntu
Posts: 1,904

Rep: Reputation: 261Reputation: 261Reputation: 261
boot the bootrepair disk, run bootinfo and post the results.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Weird: During bootup, I must enter input at grub menu to boot. hwclock related? Arodef Red Hat 1 11-08-2012 11:41 PM
[SOLVED] Installed Lubuntu 12.04, not showing in boot menu cantab Ubuntu 1 03-11-2012 12:47 AM
Installed Fedora as dual boot but Grub boot menu is not showing up nilocjin Linux - Newbie 4 06-03-2009 03:09 PM
Gnome Menu Flashes Mikesoft Linux - Newbie 1 06-20-2006 11:00 AM
Tries to boot in the Gnome but just flashes... XxAndyxX Linux - Software 7 05-05-2003 06:01 PM


All times are GMT -5. The time now is 02:42 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration