LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-20-2011, 06:47 PM   #1
mikesloane
LQ Newbie
 
Registered: Aug 2011
Location: Allamuchy NJ
Distribution: Ubuntu 11.04
Posts: 2

Rep: Reputation: Disabled
Installed Ubuntu 11.04, downloaded updates, and now it won't boot


I installed Ubuntu 11.04 from an .iso created CD. It loaded up and worked fine on an older PC. Then I downloaded and installed the latest updates via the "update manager", and now the system boots to a grub prompt and claims that it cannot find the operating system and asks for a "boot floppy" (that of course I don't have). I hit <tab> and got a whole list of commands, but none of them mean anything to me. I was able to boot from the startup CD, but doesn't help me at all - the only choices it offers is to "install" or "run from the CD". I am at a complete loss.

Thanks,

Mike
 
Old 08-20-2011, 08:13 PM   #2
frankbell
LQ Guru
 
Registered: Jan 2006
Location: Virginia, USA
Distribution: Slackware, Debian, Mageia, and whatever VMs I happen to be playing with
Posts: 11,690
Blog Entries: 12

Rep: Reputation: 2904Reputation: 2904Reputation: 2904Reputation: 2904Reputation: 2904Reputation: 2904Reputation: 2904Reputation: 2904Reputation: 2904Reputation: 2904Reputation: 2904
My first guess is that your Grub got hosed. Try a grub repair:

https://help.ubuntu.com/community/Gr...alling%20GRUB2
 
Old 08-31-2011, 08:25 AM   #3
mikesloane
LQ Newbie
 
Registered: Aug 2011
Location: Allamuchy NJ
Distribution: Ubuntu 11.04
Posts: 2

Original Poster
Rep: Reputation: Disabled
It boots now

While the suggestion was useful and informative, I decided that, since it was a brand new install, it was easier to try to start from scratch and see what happened. It worked out perfectly (although, of course, it took a while). I can only guess that one of the files that was downloaded was damaged.

Thanks for the suggestion!

Mike
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows 7 won't boot after I installed and deleted Ubuntu 10,10 sidvicious99 Linux - Newbie 20 11-30-2010 09:11 PM
I've downloaded lime-wire 5.5.8 for ubuntu Linux but it won't start-up. need help! jlever61 Linux - Newbie 2 04-16-2010 09:45 AM
Creating a Ubuntu 8.10 liveCD with all updates installed joborohe Ubuntu 5 02-02-2009 03:24 AM
Fedora Core 6 won't start after updates installed - Starting udev: Disabling IRQ #16 Martin01234 Linux - Newbie 3 01-11-2008 07:24 PM


All times are GMT -5. The time now is 02:59 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration