Welcome to the most active Linux Forum on the web.
Go Back > Forums > Linux Forums > Linux - Newbie
User Name
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!


  Search this Thread
Old 04-11-2004, 02:45 PM   #1
LQ Newbie
Registered: Apr 2004
Posts: 2

Rep: Reputation: 0
Installed RPM packages reported missing (fedora 1, agnula)

I just installed Fedora Core 1 and the Agnula audio distribution on top of that.

Now there's the following problem:
Many rpms complain about some missing package, altough I'm sure that it's installed.

For example if I try to install the KDE developement tools from the "add/remove applications" menu item, it says that the netpbm is required, altough it's already installed on the system.
The same is with the Alsasynth Modular, that complains about Ladspa missing, altough it's installed on the system too (the ladspa_path environment variable is set ok, I checked that)

So what's going on?

This is really annoying!
Old 04-11-2004, 04:23 PM   #2
LQ Guru
Registered: Feb 2003
Location: Blue Ridge Mountain
Distribution: Debian Wheezy, Debian Jessie
Posts: 7,662

Rep: Reputation: 229Reputation: 229Reputation: 229
"Many rpms complain about some missing package, altough I'm sure that it's installed."

You may have a screwed up rpm data base. Issue:
rpm --rebuilddb
and see if that fixes the problem.

Also you can check if an individual package is installed with:
rpm -qi packagename

Be prepared. Create a LifeBoat CD.

Steve Stites
Old 04-11-2004, 04:44 PM   #3
LQ Newbie
Registered: Apr 2004
Posts: 2

Original Poster
Rep: Reputation: 0
Thanks for the reply!

I already tried that, rebooted & logged in, doesn't help.

Any other ideas?

Are there any environment variables I should check, etc?


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
FC3: reported sometimes missing, sometimes not. Trickj Linux - Software 5 06-16-2005 04:13 PM
Memory reported less than installed (Mandrake 10) vo24 Linux - Hardware 17 03-29-2005 03:02 PM
viewing rpm installed packages danikdj Fedora 2 11-22-2004 02:33 PM
RPM is saying installed packages aren't installed ticky87 Linux - Newbie 4 07-26-2004 01:17 AM
How do I get a current list of RPM packages installed on my system? needamiracle Linux - General 1 12-06-2002 05:38 PM

All times are GMT -5. The time now is 06:58 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration