LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-07-2005, 06:53 AM   #1
thoffland
Member
 
Registered: Jul 2005
Location: Southern California
Distribution: Debian 3.1 Sarge
Posts: 36

Rep: Reputation: 15
Installed nVidia drivers ok but....


After 3 hours of struggling/learning I came across a howto that provided this code:
Code:
aptitude install module-assistant
I was watching it run and saw that it was removing alot of stuff, but I didn't want to stop it out of fear something might go wrong.

Long story short, I had to re-install synaptic and my theme had changed, there's icons and programs missing from my menus.

Is there an easy way to get them back?


By the way: If there's any other newbies trying to get the drivers installed but are running into the "cannot locate kernel source tree" or whatever the message was... I had to get out of X (ctrl/alt/bkspace)
Code:
#killall gdm
then run
Code:
#dpkg-reconfigure xserver-xfree86
And then install the drivers I downloaded from nVidia. It was then able to build the kernel source itself.
 
Old 07-07-2005, 01:11 PM   #2
nadroj
Senior Member
 
Registered: Jan 2005
Location: Canada
Distribution: ubuntu
Posts: 2,539

Rep: Reputation: 59
i think i had a similar problem, with after messing with a package manager i lost some of the theme i had setup and some menu items didnt show up. i dont exactly remember what i did, but i think i did a full update with the package manager and maybe rebooted or restarted X and all was well.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't get NVIDIA drivers installed on MDK 10.1 Stevetgn Linux - Newbie 13 12-10-2004 09:20 AM
Installed NVIDIA drivers - now display seems blurry Bluesuperman Slackware 6 10-06-2004 08:18 PM
NVidia drivers installed, but won't load Caesar Linux - Hardware 1 06-03-2004 11:39 PM
Getting the NVIDIA Drivers Installed Pwnz3r Linux - Software 0 01-31-2004 12:50 PM
geforce2, installed drivers off of nvidia.com, now what? the anti-riced Linux - Hardware 13 06-08-2003 08:45 PM


All times are GMT -5. The time now is 06:52 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration