LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (http://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Installed my videocard, restarted -> black screen... (http://www.linuxquestions.org/questions/linux-newbie-8/installed-my-videocard-restarted-black-screen-857663/)

LittlePenguin 01-20-2011 08:12 PM

Installed my videocard, restarted -> black screen...
 
Hi again :)

Im using Debian Sqeeze, I installed my videocard (Ati Sapphire 5850) how?, I just ran aptitude install fglrx, it took some time, like 25 mins to download, everything seemed ok, I restarded the pc and in the middle of Debian's boot I hear a "beep" from my motherboard speaker and a black screen.

I think is video driver related... but, now what should I do?, I can boot in recovery mode but I dont know what to do :S

Should I uninstall my videcard?, if so then how?..

Thx in advance.

matthewg42 01-20-2011 08:48 PM

How soon after powerup do you get the beep? BIOSes often issue "beep codes" when there is a hardware issue, although this is done before the OS starts to load. You should be able to find a list of beep codes from your motherboard / BIOS maker's website.

LittlePenguin 01-20-2011 09:02 PM

No, this is not hardware related, Im using the same pc right now running Windows 7 without a problem.

I think the beep is when the system ask me to login, cuz I got no sound working.

Now I remember.. I also installed the sound, or at least I installed pidgin that installed something that gave me sound :P, dunno what.

So... yeah, maybe is not videocard related, anyways, how can I know whats the problem now?


All times are GMT -5. The time now is 08:06 AM.