LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-19-2008, 01:00 AM   #1
jianght
LQ Newbie
 
Registered: Feb 2008
Posts: 16

Rep: Reputation: 0
installed glibc-2.2.4 in opertrom machine


Hi,
I have old software and need to install glibc2.2.4. I tried
../configure --prefix=/tmp/glibc-2.2.4/cc --enable-adds-on
then I got:
loading cache ./config.cache
checking host system type... x86_64-unknown-linux-gnu
checking sysdep dirs... configure: error: The x86_64 is not supported.

Any idea on how to fix this?

Best,
Alfred
 
Old 03-19-2008, 08:28 AM   #2
archtoad6
Senior Member
 
Registered: Oct 2004
Location: Houston, TX (usa)
Distribution: MEPIS, Debian, Knoppix,
Posts: 4,727
Blog Entries: 15

Rep: Reputation: 233Reputation: 233Reputation: 233
What (TF) is an "opertrom machine"?
http://www.google.com/search?q=opertrom
http://www.google.com/custom?domains....wikipedia.org
http://search.yahoo.com/search?p=opertrom
http://search.yahoo.com/search?p=ope....wikipedia.org
Did you get the spelling right?

In any case, please provide a link to the mfr.'s, or other, info. on this h/w.
 
Old 03-19-2008, 08:37 AM   #3
pixellany
LQ Veteran
 
Registered: Nov 2005
Location: Annapolis, MD
Distribution: Arch/XFCE
Posts: 17,802

Rep: Reputation: 738Reputation: 738Reputation: 738Reputation: 738Reputation: 738Reputation: 738Reputation: 738
AND...
what version of Linux?
what is the "old software"?

"opertrom"---maybe Opteron (AMD Processor)?? If so, what version?
 
Old 03-19-2008, 12:52 PM   #4
archtoad6
Senior Member
 
Registered: Oct 2004
Location: Houston, TX (usa)
Distribution: MEPIS, Debian, Knoppix,
Posts: 4,727
Blog Entries: 15

Rep: Reputation: 233Reputation: 233Reputation: 233
Sorry, should have thought of those too. Would have saved follow-up dialog (lucky you hadn't answered yet). I just didn't get past the "What the heck is an opertrom?" thought.
 
Old 03-19-2008, 02:18 PM   #5
jianght
LQ Newbie
 
Registered: Feb 2008
Posts: 16

Original Poster
Rep: Reputation: 0
Hi
Sorry. It is AMD Opteron. It is a typo error.
I installed centOS5. But some software needs to use old version lpthread .so and glibc. Therefore, I wanted to compile an old glibc for it.
Best,
Alfred
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
RH 9.0 glibc rpm says it needs glibc-common, but glibc-common is installed whitshade Red Hat 2 04-28-2007 06:49 PM
X not starting due to not having GCC/GLIBC... but I have them installed? a10waveracer Slackware 3 01-22-2007 06:43 AM
Compiling gcc-4.1.0 on a system with glibc-2.4 installed tomdkat Linux - Software 6 12-26-2006 04:33 AM
glibc (confused) I thought I installed it webwolf70 Linux - Software 2 07-18-2004 08:49 PM
Help! Installed the i686 kernel & glibc packages instead of the i386 version penguin_powered Linux - Newbie 3 04-12-2004 12:45 AM


All times are GMT -5. The time now is 03:59 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration