LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-18-2004, 05:27 PM   #1
gebanks
LQ Newbie
 
Registered: Sep 2004
Posts: 1

Rep: Reputation: 0
Installed Fedora 2 lost Samba


Samba was working just fine with Fedora Core 1. I installed Fedora Core 2 and now I am unable to log onto the Windows machines. I can see them, but when I try to open one, whereas it used to ask me for my username and password, now I just get an error message saying I don't have permission to view this domain. I am using the same username and password as ever. I can see localhost from the windows machine also, but when I try to open it on the Windows machine I get an error: inaccessible, duplicate name exists on the network. I am using Win2K. Samba is set to user and no guest.
 
Old 09-19-2004, 11:03 AM   #2
michaelk
Moderator
 
Registered: Aug 2002
Posts: 14,963

Rep: Reputation: 1530Reputation: 1530Reputation: 1530Reputation: 1530Reputation: 1530Reputation: 1530Reputation: 1530Reputation: 1530Reputation: 1530Reputation: 1530Reputation: 1530
You need to change the name from something besides localhost. The reason it is a duplicate name is due to the fact that localhost is assigned to 127.0.0.1 i.e. the lo interface on every TCP/IP configured PC. Add a line to the global section of the /etc/sambasmb.conf file

netbios name = The_PC_Name (Change to fit your needs)
Be sure to restart samba

Did you also add a smbpasswd for your user?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Installed Red Hat 9 but Lost Win XP renalmirol Red Hat 16 06-07-2005 10:24 AM
Installed 2.6.7, lost ACPI! 65_289 Slackware 2 08-06-2004 09:14 AM
I installed debian, and now I'm little lost... eQualizer Debian 3 03-17-2004 02:12 PM
Installed Fedora, which installed Grub - how to boot to Knoppix? squall14716 Linux - General 3 03-15-2004 04:11 PM
Lost Linux access when I installed XP stickben Linux - Software 2 08-25-2003 06:11 PM


All times are GMT -5. The time now is 08:45 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration