LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-07-2004, 04:43 PM   #1
r00tOmeN
LQ Newbie
 
Registered: Mar 2004
Posts: 4

Rep: Reputation: 0
Angry Installation Problems


I bought Redhat linux 9 Personal the other day.
heres my scenerio:
I have Windows Xp pro and I want to keep it. I also want linux on my machine. As I am a noob to Linux I accedentally deleted my NTFS partition.
I tried the Graphical Installation but it doesn't work. My Generic monitor turns off and my other disply (Sony Trinitron) spews stuff all over the screen. So I tried Text Based.
Then i reinstalled Windoze and I went to Install Linux again this time in text mode. I auto partitioned my drive and I started Installation as normal. It went all smoothly and I configured my GRUB loader and all that, and when it started installation it went fine. Then I got to the part where it asks for the 2nd cd-rom. I inserted it (frsh, crisp, brand new, never been touched) and it said it was the wrong one. I tried all the discs and it said the same thing (in case it was mislabled).
So I thought it was just a mistake. I have tried serveral times to do this, always with the same result.

My current configuation is:

AMD Athlon XP 2500+
ASUS A7N8X 2.0 Deluxe Mobo
2X512 MB Corsair PC3200 ram
ASUS V9520 Series
Western Digital Raptor (36 gig SATA)

Is there any way to boot from the HDD, and If so, how do I get the files onto a Partition readable by the installer?
Has Anyone else expierienced these problems and fixed them?
Any help would be appreciated.
Thanks
--r00tOmeN
 
Old 03-07-2004, 04:54 PM   #2
r00tOmeN
LQ Newbie
 
Registered: Mar 2004
Posts: 4

Original Poster
Rep: Reputation: 0
Oh yeh and it DOES have an NVIDIA Nforce 2 chipset
 
Old 03-07-2004, 04:59 PM   #3
r00tOmeN
LQ Newbie
 
Registered: Mar 2004
Posts: 4

Original Poster
Rep: Reputation: 0
Dum dee dum....
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
installation problems Garibaldi3489 Slackware 8 01-27-2005 01:34 AM
installation problems marccu Linux - Newbie 14 09-28-2003 06:01 AM
Installation problems christer Linux - Software 2 09-27-2003 05:52 PM
Mandrake 9.0 Installation Problems: X-Server, GUI Problems? chromelocust Linux - Software 4 03-21-2003 01:59 AM
Installation Problems loran Linux - Software 16 03-03-2003 07:28 AM


All times are GMT -5. The time now is 06:48 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration