LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-11-2008, 10:37 AM   #1
linuver451
LQ Newbie
 
Registered: Jan 2008
Posts: 7

Rep: Reputation: 0
Question Installation not even starting


I am getting this no matter how I format .According to me this seems to some hardware issue .This happens everytime during installation of red hat enterprise linux 5 server edition .Can anybody clarifies it and give some remedy.

http://img247.imageshack.us/img247/8351/z000op1.jpg
 
Old 01-11-2008, 10:59 AM   #2
MS3FGX
LQ Guru
 
Registered: Jan 2004
Location: NJ, USA
Distribution: Slackware, Debian
Posts: 5,852

Rep: Reputation: 356Reputation: 356Reputation: 356Reputation: 356
Those are messages indicating it can't read from your primary disk drive properly.

Is the drive known to be good? If it is, it might be a DMA incompatibility with your motherboard.
 
Old 01-13-2008, 05:34 AM   #3
linuver451
LQ Newbie
 
Registered: Jan 2008
Posts: 7

Original Poster
Rep: Reputation: 0
so I have to brought new hard drive ?
 
Old 01-13-2008, 09:28 AM   #4
MS3FGX
LQ Guru
 
Registered: Jan 2004
Location: NJ, USA
Distribution: Slackware, Debian
Posts: 5,852

Rep: Reputation: 356Reputation: 356Reputation: 356Reputation: 356
Well...I wouldn't get a new drive until you have confirmed it is actually a hardware issue. Are you able to access the hard drive using another OS (DOS/Windows), or perhaps a Linux live CD?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Personalized Installation starting with minimal installation doraimom Debian 2 09-16-2007 12:14 AM
starting KDE after installation donald7 Slackware - Installation 4 02-10-2007 01:05 PM
Installation not starting up cherokawa VectorLinux 2 03-22-2006 09:35 AM
OpenBSD 3.1 not starting after installation glock19 *BSD 1 07-02-2002 05:11 PM


All times are GMT -5. The time now is 08:07 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration