LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-07-2012, 02:37 PM   #1
xeryus
LQ Newbie
 
Registered: Mar 2012
Posts: 1

Rep: Reputation: 0
Installation Issues with SuSE Linux Enterprise Desktop


Hello all,

first of all, thank you for running this place, I am sure you helped a lot newbies like me to get Linux running for the first time.

Here my problem; I am trying to install SuSE Linux Enterprise Desktop but PC keeps restarting while loading the kernel, even from the command line with yast.

The configuration; AMD Phenom II X4 955 BE on a Gigabyte 790XTA-UD4, 4 GB RAM, Radeon HD 6850, WD Blue Caviar 500 GB SATA2 disk. USB3 currently disabled, disk is on IDE mode, formatted as NTFS. And Windows XP is already running.

Thanks in advance.


- xeryus
 
Old 03-07-2012, 03:10 PM   #2
T3RM1NVT0R
Senior Member
 
Registered: Dec 2010
Location: Internet
Distribution: Linux Mint, SLES, CentOS, Red Hat
Posts: 2,385

Rep: Reputation: 476Reputation: 476Reputation: 476Reputation: 476Reputation: 476
@ Reply

Hi xeryus,

Welcome to LQ!!!

Which version of SLED you are trying to install? Do you get any message before system restart? Remember SLED is not free you need to buy a license from Novell / SuSE for getting updates. If you have got a subscribtion already then you can get in touch with Novell to help you with the install. If you are planning to install linux for learning purpose I would suggest you to go with more user friendly distribution like Linux Mint or Ubuntu.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
SUSE Enterprise Desktop Wireless Networking Issues hobbit Linux - Wireless Networking 2 09-24-2011 09:07 AM
SuSe Enterprise 9x causing installation of Debian issues? Sapient SUSE / openSUSE 3 02-26-2008 11:22 AM
Installation Problem With SUSE Enterprise Desktop 10 olsonsam Linux - Software 7 09-08-2006 12:59 AM
LXer: Desktop Linux Defined: SUSE Linux Enterprise Desktop 10 LXer Syndicated Linux News 0 07-12-2006 10:54 AM
SuSE 10 Enterprise Desktop Packaging issues Linuxfrog SUSE / openSUSE 0 07-07-2006 02:49 PM


All times are GMT -5. The time now is 02:39 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration