LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-06-2006, 09:53 AM   #1
munchy
LQ Newbie
 
Registered: Jan 2006
Posts: 2

Rep: Reputation: 0
Installation is very very slow SuSE 10


After a lot of troubles i could finaly start installing SuSE 10 on my laptop.
First the hard disk was not detected, I solved this by changing a setting in my Bios.
After this installation started, the first CD was installed without any problems. SuSE reboots the system and then it goes wrong.
First problem is that the system like to freeze during the reboot.
It tooks almost 5 minutes before the system came alive again.
I checked which steps took so long and it seams to be the:

reiserFS: FS : hda6 : Using r5 hash to sort names

After this step is finished everything is going very, very slowly.
Installation of the second CD took almost 4 hours.

I know that the CD's are OK because a week ago I used the same CD's to install SuSE 10 on my desktop PC. Total installation then took a little bit more than 30 minutes.

Please someone help me solving this problem.

greetings 2UALL

Munchy
 
Old 01-06-2006, 10:47 AM   #2
Matir
LQ Guru
 
Registered: Nov 2004
Location: San Jose, CA
Distribution: Ubuntu
Posts: 8,507

Rep: Reputation: 124Reputation: 124
My guess would be that for some reason or another, DMA is not being enabled on your hard drives. Check that with hdparm on the console.
 
Old 01-06-2006, 12:45 PM   #3
munchy
LQ Newbie
 
Registered: Jan 2006
Posts: 2

Original Poster
Rep: Reputation: 0
I don't know if DMA is on, how to check this via windows XP?
Furthermore i found it very strange that the first CD is installed with normal speed.


Greetings 2UALL

Munchy
 
Old 01-06-2006, 01:01 PM   #4
Matir
LQ Guru
 
Registered: Nov 2004
Location: San Jose, CA
Distribution: Ubuntu
Posts: 8,507

Rep: Reputation: 124Reputation: 124
You can't check that via Windows XP, as each boot of the system must separately enable DMA. Check it in the console on your linux system.
 
Old 01-06-2006, 01:06 PM   #5
jollyjoice
Member
 
Registered: Aug 2003
Location: UK
Distribution: Gentoo 64
Posts: 383

Rep: Reputation: 30
log in as root then do this:

Code:
hdparm /dev/hda
this is what mine gives me:

Code:
/dev/hda:
 multcount    = 16 (on)
 IO_support   =  1 (32-bit)
 unmaskirq    =  1 (on)
 using_dma    =  1 (on)
 keepsettings =  0 (off)
 readonly     =  0 (off)
 readahead    = 256 (on)
 geometry     = 19929/255/63, sectors = 163928604672, start = 0
replace hda with whatever drive is causing the problem, hda = primary master
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Suse 9.2 & SATA - Slow, Slow, Slow jess1975 SUSE / openSUSE 6 01-28-2007 12:17 PM
need help- slow suse installation osiris32 Linux - Software 3 08-15-2005 10:29 PM
help! slow installation/run ppong828 Linux - Software 6 05-17-2005 05:54 PM
help - slow installation on SuSE 9.1 pro osiris32 Linux - Distributions 8 05-30-2004 03:00 PM
Installation of suse 8.2 very very slow casimir Linux - Newbie 1 10-23-2003 03:30 AM


All times are GMT -5. The time now is 06:14 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration