LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-07-2012, 09:20 PM   #1
jamesSmoth
LQ Newbie
 
Registered: May 2012
Posts: 11

Rep: Reputation: Disabled
Installation Error- not boot-able


so i recently constructed a new PC with an MSI board, and i tried to install Ubuntu 12.04. I can not run it from the flash drive, and when i try to install the OS it runs through and gets to "attempting to read bios image" and then just stops. Nothing else, doesn't say if it succeeded or failed. Tried to install mint, nothing loads it gets to a point in the proccess and then just stops, let it sit for a half hour and it was still at the same screen.

Last edited by jamesSmoth; 07-08-2012 at 12:14 AM.
 
Old 07-08-2012, 02:24 AM   #2
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 6,838

Rep: Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649
Did you set your bios correct for the motherboard? On my first build I used "Load default settings" & it worked.
 
Old 07-08-2012, 02:15 PM   #3
jamesSmoth
LQ Newbie
 
Registered: May 2012
Posts: 11

Original Poster
Rep: Reputation: Disabled
i restored the default settings, same problem "attempting to load bios image from pr"- EDIT: so it seems linux does not like my graphics card, it was able to install once i removed it and used the onboard outputs. How do i get the proper drivers? i tried installing them from nvidia but to no use.

Last edited by jamesSmoth; 07-08-2012 at 06:56 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
boot error from USB installation aloishis89 Linux - Laptop and Netbook 3 10-05-2010 08:13 PM
[SOLVED] Boot error after installation pwave70 Slackware - Installation 2 04-26-2010 07:54 AM
error 28, can not boot rh 8.0 first time after installation Kochhar Linux - Newbie 6 08-11-2004 12:10 PM
Installation error, won't boot. JulianS Slackware - Installation 13 03-02-2004 07:59 AM
Grrrr! GRUB Error on 1st boot after installation Hayz Linux - Newbie 5 09-09-2003 09:54 AM


All times are GMT -5. The time now is 05:25 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration