LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-29-2002, 05:36 PM   #1
Judas
LQ Newbie
 
Registered: Jun 2002
Location: uk
Distribution: Redhat 8.0
Posts: 10

Rep: Reputation: 0
Unhappy installation


Hi I have got mandrake 8.2

it came with a bootable cd so I bboted from it and it offeres me an option f1 for options and enter fot normal

So I choose enter .

I t then looks like it loading something then it stops and I get what I assume is some form error message It contains line like

use irqbios cannit detect ide speed and address in pci slot cannot be analysed

a lot of memeory addresses.

Follows by something about the kernal and killing init files
and thats it

so I will explain the system

abit mobo with raid
2000+ amd
geforce 3 ti 500
512 ram
voodoo 3
tv card
network card
sb live
cd drom
dvd
cd rw
3 hdds
fujitsu 30 root
maxtor 40
imb 80

the fujistu is 30 gigs and I have used partition magic through win xp to rezie my partition and leave the 10 new gigs to give to linux
its not fdisked or formatted just unallocated space.
and its the space for linux


Qutie obviously I am very new to linux and are very keen to learn it


any help greatly appreciated.


Judas
 
Old 06-29-2002, 05:42 PM   #2
Mara
Moderator
 
Registered: Feb 2002
Location: Grenoble
Distribution: Debian
Posts: 9,568

Rep: Reputation: 164Reputation: 164
I've never seen such an error... Maybe try
linux irqbios
when the choice screen appears.
 
Old 06-29-2002, 07:50 PM   #3
Mike Blick
Member
 
Registered: May 2002
Location: Los Angeles
Distribution: Mandrake 10, LFS 4.1
Posts: 179

Rep: Reputation: 30
Did you get this cd of mandrake from an ISO file, from a retail box, or from a magazine? If its from an ISO or from a Magazine it could just be a bad burn or messed up cd. Your hardware shouldnt have any problem running.
 
Old 06-30-2002, 12:52 PM   #4
Judas
LQ Newbie
 
Registered: Jun 2002
Location: uk
Distribution: Redhat 8.0
Posts: 10

Original Poster
Rep: Reputation: 0
Talking

I have managed to sort it it was the raid controller on the mobo
turned it off and it all worked fine if you know how to get it to work with the raid enabled.
I would be greatful

ross
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
windows xp installation cd doesn't boot after suse installation thearchitect SUSE / openSUSE 8 09-09-2007 04:21 PM
FC3 installation freezes at package installation tmussche Fedora - Installation 1 04-19-2005 08:56 PM
Mandrake 10.1 Installation hangs at Installation of Bootloader dnl Linux - Software 12 01-08-2005 07:48 AM
Installation doesn't recognize Red Hat Enterprise Linux ES installation cd bizkut Red Hat 2 08-15-2004 09:57 AM
Mandrake 9.2 installation program crashes in the final step of the installation iqbala Mandriva 0 12-03-2003 02:59 PM


All times are GMT -5. The time now is 02:15 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration