LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-09-2011, 03:43 PM   #1
freeto2013
LQ Newbie
 
Registered: Dec 2011
Posts: 1

Rep: Reputation: Disabled
Install wine in redhat rhel6


Code:
--> Processing Dependency: libc.so.6(GLIBC_2.1.3) for package: wine-capi-1.2.3-1.el6.i686
--> Processing Dependency: libm.so.6 for package: wine-capi-1.2.3-1.el6.i686
---> Package wine-capi.x86_64 0:1.2.3-1.el6 will be installed
---> Package wine-cms.i686 0:1.2.3-1.el6 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.3.4) for package: wine-cms-1.2.3-1.el6.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: wine-cms-1.2.3-1.el6.i686
--> Processing Dependency: libc.so.6 for package: wine-cms-1.2.3-1.el6.i686
--> Processing Dependency: libc.so.6(GLIBC_2.1.3) for package: wine-cms-1.2.3-1.el6.i686
--> Processing Dependency: libc.so.6(GLIBC_2.0) for package: wine-cms-1.2.3-1.el6.i686
--> Processing Dependency: liblcms.so.1 for package: wine-cms-1.2.3-1.el6.i686
--> Processing Dependency: libm.so.6 for package: wine-cms-1.2.3-1.el6.i686
---> Package wine-cms.x86_64 0:1.2.3-1.el6 will be installed
---> Package wine-core.i686 0:1.2.3-1.el6 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libz.so.1 for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libGL.so.1 for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libresolv.so.2(GLIBC_2.2) for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libc.so.6(GLIBC_2.1.3) for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: freetype(x86-32) for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libusb-0.1.so.4 for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libxml2.so.2(LIBXML2_2.4.30) for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libGLU.so.1 for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libgphoto2_port.so.0 for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libc.so.6(GLIBC_2.9) for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libX11.so.6 for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libc.so.6(GLIBC_2.2) for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libXcursor(x86-32) for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libresolv.so.2 for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libxml2.so.2(LIBXML2_2.5.7) for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libc.so.6(GLIBC_2.2.3) for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libc.so.6 for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libXext.so.6 for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libdl.so.2 for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libpthread.so.0 for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libm.so.6 for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libc.so.6(GLIBC_2.3) for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libICE.so.6 for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libc.so.6(GLIBC_2.3.4) for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libc.so.6(GLIBC_2.1) for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: nss-mdns(x86-32) for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libXrender(x86-32) for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libc.so.6(GLIBC_2.1.2) for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libc.so.6(GLIBC_2.0) for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: gnutls(x86-32) for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libxml2.so.2 for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libxml2.so.2(LIBXML2_2.5.8) for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libc.so.6(GLIBC_2.11) for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libgphoto2.so.2 for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libxml2.so.2(LIBXML2_2.6.0) for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libxml2.so.2(LIBXML2_2.6.15) for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libxml2.so.2(LIBXML2_2.6.8) for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libresolv.so.2(GLIBC_2.0) for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libexif.so.12 for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libSM.so.6 for package: wine-core-1.2.3-1.el6.i686
---> Package wine-desktop.noarch 0:1.2.3-1.el6 will be installed
---> Package wine-fonts.noarch 0:1.2.3-1.el6 will be installed
--> Processing Dependency: wine-courier-fonts = 1.2.3-1.el6 for package: wine-fonts-1.2.3-1.el6.noarch
--> Processing Dependency: wine-small-fonts = 1.2.3-1.el6 for package: wine-fonts-1.2.3-1.el6.noarch
--> Processing Dependency: wine-marlett-fonts = 1.2.3-1.el6 for package: wine-fonts-1.2.3-1.el6.noarch
--> Processing Dependency: wine-system-fonts = 1.2.3-1.el6 for package: wine-fonts-1.2.3-1.el6.noarch
--> Processing Dependency: wine-symbol-fonts = 1.2.3-1.el6 for package: wine-fonts-1.2.3-1.el6.noarch
---> Package wine-ldap.i686 0:1.2.3-1.el6 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.3.4) for package: wine-ldap-1.2.3-1.el6.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: wine-ldap-1.2.3-1.el6.i686
--> Processing Dependency: libldap_r-2.4.so.2 for package: wine-ldap-1.2.3-1.el6.i686
--> Processing Dependency: libc.so.6 for package: wine-ldap-1.2.3-1.el6.i686
--> Processing Dependency: liblber-2.4.so.2 for package: wine-ldap-1.2.3-1.el6.i686
--> Processing Dependency: libc.so.6(GLIBC_2.1.3) for package: wine-ldap-1.2.3-1.el6.i686
--> Processing Dependency: libc.so.6(GLIBC_2.0) for package: wine-ldap-1.2.3-1.el6.i686
--> Processing Dependency: libc.so.6(GLIBC_2.3) for package: wine-ldap-1.2.3-1.el6.i686
--> Processing Dependency: libm.so.6 for package: wine-ldap-1.2.3-1.el6.i686
---> Package wine-ldap.x86_64 0:1.2.3-1.el6 will be installed
---> Package wine-pulseaudio.i686 0:1.2.3-1.el6 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.3.4) for package: wine-pulseaudio-1.2.3-1.el6.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: wine-pulseaudio-1.2.3-1.el6.i686
--> Processing Dependency: libc.so.6 for package: wine-pulseaudio-1.2.3-1.el6.i686
--> Processing Dependency: libc.so.6(GLIBC_2.1.3) for package: wine-pulseaudio-1.2.3-1.el6.i686
--> Processing Dependency: libc.so.6(GLIBC_2.0) for package: wine-pulseaudio-1.2.3-1.el6.i686
--> Processing Dependency: libpulse.so.0 for package: wine-pulseaudio-1.2.3-1.el6.i686
--> Processing Dependency: libpulse.so.0(PULSE_0) for package: wine-pulseaudio-1.2.3-1.el6.i686
--> Processing Dependency: libm.so.6 for package: wine-pulseaudio-1.2.3-1.el6.i686
---> Package wine-pulseaudio.x86_64 0:1.2.3-1.el6 will be installed
---> Package wine-twain.i686 0:1.2.3-1.el6 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.3.4) for package: wine-twain-1.2.3-1.el6.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: wine-twain-1.2.3-1.el6.i686
--> Processing Dependency: libc.so.6 for package: wine-twain-1.2.3-1.el6.i686
--> Processing Dependency: libc.so.6(GLIBC_2.1.3) for package: wine-twain-1.2.3-1.el6.i686
--> Processing Dependency: libc.so.6(GLIBC_2.0) for package: wine-twain-1.2.3-1.el6.i686
--> Processing Dependency: libm.so.6 for package: wine-twain-1.2.3-1.el6.i686
---> Package wine-twain.x86_64 0:1.2.3-1.el6 will be installed
---> Package wine-wow.x86_64 0:1.2.3-1.el6 will be installed
--> Running transaction check
---> Package nss-mdns.i686 0:0.10-8.el6 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.3.4) for package: nss-mdns-0.10-8.el6.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: nss-mdns-0.10-8.el6.i686
--> Processing Dependency: libc.so.6(GLIBC_2.1.3) for package: nss-mdns-0.10-8.el6.i686
--> Processing Dependency: libc.so.6(GLIBC_2.1) for package: nss-mdns-0.10-8.el6.i686
--> Processing Dependency: libc.so.6 for package: nss-mdns-0.10-8.el6.i686
--> Processing Dependency: libc.so.6(GLIBC_2.0) for package: nss-mdns-0.10-8.el6.i686
---> Package wine-capi.i686 0:1.2.3-1.el6 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: wine-capi-1.2.3-1.el6.i686
--> Processing Dependency: libc.so.6 for package: wine-capi-1.2.3-1.el6.i686
--> Processing Dependency: libc.so.6(GLIBC_2.1.3) for package: wine-capi-1.2.3-1.el6.i686
--> Processing Dependency: libm.so.6 for package: wine-capi-1.2.3-1.el6.i686
---> Package wine-cms.i686 0:1.2.3-1.el6 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.3.4) for package: wine-cms-1.2.3-1.el6.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: wine-cms-1.2.3-1.el6.i686
--> Processing Dependency: libc.so.6 for package: wine-cms-1.2.3-1.el6.i686
--> Processing Dependency: libc.so.6(GLIBC_2.1.3) for package: wine-cms-1.2.3-1.el6.i686
--> Processing Dependency: libc.so.6(GLIBC_2.0) for package: wine-cms-1.2.3-1.el6.i686
--> Processing Dependency: liblcms.so.1 for package: wine-cms-1.2.3-1.el6.i686
--> Processing Dependency: libm.so.6 for package: wine-cms-1.2.3-1.el6.i686
---> Package wine-core.i686 0:1.2.3-1.el6 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.1) for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libz.so.1 for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libm.so.6(GLIBC_2.0) for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libGL.so.1 for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libresolv.so.2(GLIBC_2.2) for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libc.so.6(GLIBC_2.1.3) for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: freetype(x86-32) for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libusb-0.1.so.4 for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libxml2.so.2(LIBXML2_2.4.30) for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libGLU.so.1 for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libgphoto2_port.so.0 for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libc.so.6(GLIBC_2.9) for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libX11.so.6 for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libc.so.6(GLIBC_2.2) for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libXcursor(x86-32) for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libresolv.so.2 for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libxml2.so.2(LIBXML2_2.5.7) for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libc.so.6(GLIBC_2.2.3) for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libc.so.6 for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libXext.so.6 for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libdl.so.2 for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libpthread.so.0 for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libm.so.6 for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libc.so.6(GLIBC_2.3) for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libICE.so.6 for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libc.so.6(GLIBC_2.3.4) for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libc.so.6(GLIBC_2.1) for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libXrender(x86-32) for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libc.so.6(GLIBC_2.1.2) for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libc.so.6(GLIBC_2.0) for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: gnutls(x86-32) for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libxml2.so.2 for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libxml2.so.2(LIBXML2_2.5.8) for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libc.so.6(GLIBC_2.11) for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libgphoto2.so.2 for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libxml2.so.2(LIBXML2_2.6.0) for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libxml2.so.2(LIBXML2_2.6.15) for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libxml2.so.2(LIBXML2_2.6.8) for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libresolv.so.2(GLIBC_2.0) for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libexif.so.12 for package: wine-core-1.2.3-1.el6.i686
--> Processing Dependency: libSM.so.6 for package: wine-core-1.2.3-1.el6.i686
---> Package wine-courier-fonts.noarch 0:1.2.3-1.el6 will be installed
---> Package wine-ldap.i686 0:1.2.3-1.el6 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.3.4) for package: wine-ldap-1.2.3-1.el6.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: wine-ldap-1.2.3-1.el6.i686
--> Processing Dependency: libldap_r-2.4.so.2 for package: wine-ldap-1.2.3-1.el6.i686
--> Processing Dependency: libc.so.6 for package: wine-ldap-1.2.3-1.el6.i686
--> Processing Dependency: liblber-2.4.so.2 for package: wine-ldap-1.2.3-1.el6.i686
--> Processing Dependency: libc.so.6(GLIBC_2.1.3) for package: wine-ldap-1.2.3-1.el6.i686
--> Processing Dependency: libc.so.6(GLIBC_2.0) for package: wine-ldap-1.2.3-1.el6.i686
--> Processing Dependency: libc.so.6(GLIBC_2.3) for package: wine-ldap-1.2.3-1.el6.i686
--> Processing Dependency: libm.so.6 for package: wine-ldap-1.2.3-1.el6.i686
---> Package wine-marlett-fonts.noarch 0:1.2.3-1.el6 will be installed
---> Package wine-pulseaudio.i686 0:1.2.3-1.el6 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.3.4) for package: wine-pulseaudio-1.2.3-1.el6.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: wine-pulseaudio-1.2.3-1.el6.i686
--> Processing Dependency: libc.so.6 for package: wine-pulseaudio-1.2.3-1.el6.i686
--> Processing Dependency: libc.so.6(GLIBC_2.1.3) for package: wine-pulseaudio-1.2.3-1.el6.i686
--> Processing Dependency: libc.so.6(GLIBC_2.0) for package: wine-pulseaudio-1.2.3-1.el6.i686
--> Processing Dependency: libpulse.so.0 for package: wine-pulseaudio-1.2.3-1.el6.i686
--> Processing Dependency: libpulse.so.0(PULSE_0) for package: wine-pulseaudio-1.2.3-1.el6.i686
--> Processing Dependency: libm.so.6 for package: wine-pulseaudio-1.2.3-1.el6.i686
---> Package wine-small-fonts.noarch 0:1.2.3-1.el6 will be installed
---> Package wine-symbol-fonts.noarch 0:1.2.3-1.el6 will be installed
---> Package wine-system-fonts.noarch 0:1.2.3-1.el6 will be installed
---> Package wine-twain.i686 0:1.2.3-1.el6 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.3.4) for package: wine-twain-1.2.3-1.el6.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: wine-twain-1.2.3-1.el6.i686
--> Processing Dependency: libc.so.6 for package: wine-twain-1.2.3-1.el6.i686
--> Processing Dependency: libc.so.6(GLIBC_2.1.3) for package: wine-twain-1.2.3-1.el6.i686
--> Processing Dependency: libc.so.6(GLIBC_2.0) for package: wine-twain-1.2.3-1.el6.i686
--> Processing Dependency: libm.so.6 for package: wine-twain-1.2.3-1.el6.i686
--> Finished Dependency Resolution
Error: Package: wine-core-1.2.3-1.el6.i686 (epel)
           Requires: libc.so.6(GLIBC_2.0)
Error: Package: wine-twain-1.2.3-1.el6.i686 (epel)
           Requires: libm.so.6
Error: Package: wine-core-1.2.3-1.el6.i686 (epel)
           Requires: libpthread.so.0(GLIBC_2.0)
Error: Package: wine-core-1.2.3-1.el6.i686 (epel)
           Requires: libxml2.so.2(LIBXML2_2.6.0)
Error: Package: wine-twain-1.2.3-1.el6.i686 (epel)
           Requires: libc.so.6
Error: Package: wine-core-1.2.3-1.el6.i686 (epel)
           Requires: libresolv.so.2
Error: Package: wine-core-1.2.3-1.el6.i686 (epel)
           Requires: libdl.so.2(GLIBC_2.0)
Error: Package: wine-twain-1.2.3-1.el6.i686 (epel)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: wine-twain-1.2.3-1.el6.i686 (epel)
           Requires: libc.so.6(GLIBC_2.3.4)
Error: Package: wine-core-1.2.3-1.el6.i686 (epel)
           Requires: libxml2.so.2(LIBXML2_2.6.8)
Error: Package: wine-capi-1.2.3-1.el6.i686 (epel)
           Requires: libm.so.6
Error: Package: wine-core-1.2.3-1.el6.i686 (epel)
           Requires: libxml2.so.2
Error: Package: wine-ldap-1.2.3-1.el6.i686 (epel)
           Requires: liblber-2.4.so.2
Error: Package: wine-ldap-1.2.3-1.el6.i686 (epel)
           Requires: libc.so.6
Error: Package: wine-core-1.2.3-1.el6.i686 (epel)
           Requires: libc.so.6(GLIBC_2.1)
Error: Package: wine-pulseaudio-1.2.3-1.el6.i686 (epel)
           Requires: libm.so.6
Error: Package: wine-ldap-1.2.3-1.el6.i686 (epel)
           Requires: libc.so.6(GLIBC_2.3)
Error: Package: wine-ldap-1.2.3-1.el6.i686 (epel)
           Requires: libc.so.6(GLIBC_2.1.3)
Error: Package: nss-mdns-0.10-8.el6.i686 (epel)
           Requires: libc.so.6(GLIBC_2.1.3)
Error: Package: wine-core-1.2.3-1.el6.i686 (epel)
           Requires: libc.so.6(GLIBC_2.9)
Error: Package: wine-core-1.2.3-1.el6.i686 (epel)
           Requires: libc.so.6(GLIBC_2.3)
Error: Package: wine-core-1.2.3-1.el6.i686 (epel)
           Requires: libc.so.6
Error: Package: wine-core-1.2.3-1.el6.i686 (epel)
           Requires: libm.so.6(GLIBC_2.0)
Error: Package: wine-core-1.2.3-1.el6.i686 (epel)
           Requires: libusb-0.1.so.4
Error: Package: nss-mdns-0.10-8.el6.i686 (epel)
           Requires: libc.so.6(GLIBC_2.3.4)
Error: Package: wine-core-1.2.3-1.el6.i686 (epel)
           Requires: libc.so.6(GLIBC_2.2.3)
Error: Package: wine-core-1.2.3-1.el6.i686 (epel)
           Requires: libxml2.so.2(LIBXML2_2.4.30)
Error: Package: wine-cms-1.2.3-1.el6.i686 (epel)
           Requires: libc.so.6(GLIBC_2.1.3)
Error: Package: wine-capi-1.2.3-1.el6.i686 (epel)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: wine-cms-1.2.3-1.el6.i686 (epel)
           Requires: liblcms.so.1
Error: Package: nss-mdns-0.10-8.el6.i686 (epel)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: wine-core-1.2.3-1.el6.i686 (epel)
           Requires: libxml2.so.2(LIBXML2_2.5.8)
Error: Package: wine-core-1.2.3-1.el6.i686 (epel)
           Requires: libdl.so.2
Error: Package: wine-core-1.2.3-1.el6.i686 (epel)
           Requires: gnutls(x86-32)
Error: Package: wine-core-1.2.3-1.el6.i686 (epel)
           Requires: libSM.so.6
Error: Package: wine-core-1.2.3-1.el6.i686 (epel)
           Requires: libGLU.so.1
Error: Package: wine-cms-1.2.3-1.el6.i686 (epel)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: wine-pulseaudio-1.2.3-1.el6.i686 (epel)
           Requires: libc.so.6(GLIBC_2.1.3)
Error: Package: wine-core-1.2.3-1.el6.i686 (epel)
           Requires: libxml2.so.2(LIBXML2_2.6.15)
Error: Package: wine-core-1.2.3-1.el6.i686 (epel)
           Requires: libm.so.6(GLIBC_2.1)
Error: Package: wine-ldap-1.2.3-1.el6.i686 (epel)
           Requires: libc.so.6(GLIBC_2.3.4)
Error: Package: wine-ldap-1.2.3-1.el6.i686 (epel)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: wine-core-1.2.3-1.el6.i686 (epel)
           Requires: libpthread.so.0(GLIBC_2.1)
Error: Package: wine-pulseaudio-1.2.3-1.el6.i686 (epel)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: wine-core-1.2.3-1.el6.i686 (epel)
           Requires: libdl.so.2(GLIBC_2.1)
Error: Package: wine-capi-1.2.3-1.el6.i686 (epel)
           Requires: libc.so.6
Error: Package: wine-core-1.2.3-1.el6.i686 (epel)
           Requires: libgphoto2_port.so.0
Error: Package: wine-core-1.2.3-1.el6.i686 (epel)
           Requires: libgphoto2.so.2
Error: Package: wine-ldap-1.2.3-1.el6.i686 (epel)
           Requires: libldap_r-2.4.so.2
Error: Package: nss-mdns-0.10-8.el6.i686 (epel)
           Requires: libc.so.6
Error: Package: wine-pulseaudio-1.2.3-1.el6.i686 (epel)
           Requires: libc.so.6
Error: Package: wine-core-1.2.3-1.el6.i686 (epel)
           Requires: libc.so.6(GLIBC_2.4)
Error: Package: wine-core-1.2.3-1.el6.i686 (epel)
           Requires: libresolv.so.2(GLIBC_2.2)
Error: Package: wine-core-1.2.3-1.el6.i686 (epel)
           Requires: libresolv.so.2(GLIBC_2.0)
Error: Package: wine-capi-1.2.3-1.el6.i686 (epel)
           Requires: libc.so.6(GLIBC_2.1.3)
Error: Package: wine-core-1.2.3-1.el6.i686 (epel)
           Requires: libc.so.6(GLIBC_2.1.3)
Error: Package: wine-pulseaudio-1.2.3-1.el6.i686 (epel)
           Requires: libpulse.so.0
Error: Package: wine-core-1.2.3-1.el6.i686 (epel)
           Requires: libX11.so.6
Error: Package: wine-core-1.2.3-1.el6.i686 (epel)
           Requires: libXrender(x86-32)
Error: Package: wine-twain-1.2.3-1.el6.i686 (epel)
           Requires: libc.so.6(GLIBC_2.0)
Error: Package: wine-core-1.2.3-1.el6.i686 (epel)
           Requires: libXcursor(x86-32)
Error: Package: wine-cms-1.2.3-1.el6.i686 (epel)
           Requires: libc.so.6
Error: Package: wine-core-1.2.3-1.el6.i686 (epel)
           Requires: libexif.so.12
Error: Package: wine-core-1.2.3-1.el6.i686 (epel)
           Requires: libc.so.6(GLIBC_2.1.2)
Error: Package: wine-core-1.2.3-1.el6.i686 (epel)
           Requires: libGL.so.1
Error: Package: wine-core-1.2.3-1.el6.i686 (epel)
           Requires: libc.so.6(GLIBC_2.11)
Error: Package: wine-cms-1.2.3-1.el6.i686 (epel)
           Requires: libc.so.6(GLIBC_2.0)
Error: Package: wine-core-1.2.3-1.el6.i686 (epel)
           Requires: libc.so.6(GLIBC_2.2)
Error: Package: wine-cms-1.2.3-1.el6.i686 (epel)
           Requires: libm.so.6
Error: Package: wine-core-1.2.3-1.el6.i686 (epel)
           Requires: libxml2.so.2(LIBXML2_2.5.7)
Error: Package: wine-ldap-1.2.3-1.el6.i686 (epel)
           Requires: libm.so.6
Error: Package: wine-core-1.2.3-1.el6.i686 (epel)
           Requires: freetype(x86-32)
Error: Package: wine-core-1.2.3-1.el6.i686 (epel)
           Requires: libz.so.1
Error: Package: wine-core-1.2.3-1.el6.i686 (epel)
           Requires: libc.so.6(GLIBC_2.3.4)
Error: Package: wine-core-1.2.3-1.el6.i686 (epel)
           Requires: libpthread.so.0
Error: Package: wine-core-1.2.3-1.el6.i686 (epel)
           Requires: libICE.so.6
Error: Package: wine-twain-1.2.3-1.el6.i686 (epel)
           Requires: libc.so.6(GLIBC_2.1.3)
Error: Package: nss-mdns-0.10-8.el6.i686 (epel)
           Requires: libc.so.6(GLIBC_2.0)
Error: Package: wine-pulseaudio-1.2.3-1.el6.i686 (epel)
           Requires: libc.so.6(GLIBC_2.3.4)
Error: Package: wine-core-1.2.3-1.el6.i686 (epel)
           Requires: libXext.so.6
Error: Package: wine-cms-1.2.3-1.el6.i686 (epel)
           Requires: libc.so.6(GLIBC_2.3.4)
Error: Package: wine-core-1.2.3-1.el6.i686 (epel)
           Requires: libpthread.so.0(GLIBC_2.2)
Error: Package: wine-ldap-1.2.3-1.el6.i686 (epel)
           Requires: libc.so.6(GLIBC_2.0)
Error: Package: wine-core-1.2.3-1.el6.i686 (epel)
           Requires: libm.so.6
Error: Package: wine-core-1.2.3-1.el6.i686 (epel)
           Requires: libc.so.6(GLIBC_2.7)
Error: Package: wine-pulseaudio-1.2.3-1.el6.i686 (epel)
           Requires: libpulse.so.0(PULSE_0)
Error: Package: wine-pulseaudio-1.2.3-1.el6.i686 (epel)
           Requires: libc.so.6(GLIBC_2.0)
Error: Package: nss-mdns-0.10-8.el6.i686 (epel)
           Requires: libc.so.6(GLIBC_2.1)


Is their a single command to install all the required Dependencies,
All I have done so far, is run, #yum install wine
never seemed to be so hard in ubuntu, But i need rhel6 working training.
How do I install libs, needed, etc.
thanks
 
Old 12-09-2011, 04:23 PM   #2
corp769
LQ Guru
 
Registered: Apr 2005
Posts: 5,817

Rep: Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002
Deleted.

Last edited by corp769; 12-09-2011 at 11:35 PM.
 
0 members found this post helpful.
Old 12-09-2011, 04:55 PM   #3
John VV
LQ Muse
 
Registered: Aug 2005
Location: A2 area Mi.
Posts: 16,818

Rep: Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408
seeing as EPEL can be incompatible with RHN ( epel "tries" not to, BUT that is NOT a priority )
you MUST have "yum-priorities" installed AND CONFIGURED!!!
also a very good idea is to install " yum-protectbase" that way you DO NOT break the RHN base install and KILL the install.

please install wine from RHN
use your paid for Red Hat repo
and fallow the instructions on the red hat knowledge base
( your paid for RHN user name and password IS REQUIRED)
https://access.redhat.com/knowledge/search
 
1 members found this post helpful.
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
how to install wine software in redhat linux javimd786 Linux - Newbie 1 01-03-2010 01:22 AM
how to install wine software in redhat linux javimd786 Linux - Software 1 01-03-2010 12:50 AM
where to get wine for redhat 9 and how to install siffy Linux - Newbie 2 03-17-2009 07:55 AM
How do i install and run wine on fedora redhat linux 10 hackman__007 Linux - Newbie 5 09-03-2004 12:12 PM
this is how to install photoshop 7 on linux redhat 9 WINE 2003 09 11 abbasakhtar Linux - Newbie 14 10-13-2003 06:28 AM


All times are GMT -5. The time now is 08:46 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration