LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-11-2008, 05:01 PM   #1
trance
LQ Newbie
 
Registered: Oct 2008
Posts: 2

Rep: Reputation: 0
install vlc (suse 11.1 beta 1)


HI
m new to linux
I just installed opensuse 11.1 beta 1 and m not able to play any mp3 or any other video file.
I installed all the packages from the dvd (amarok, xine, banshee,kaffeine,totem...) but still not able to play

then tried installing vlc through
http://www.videolan.org/vlc/download-suse.html

but got the error

"The install link or file you opened does not contain instructions for this version of openSUSE."

may be coz there it was for 11.0

m also nt able to download it from
http://www.videolan.org/pub/videolan/vlc/SuSE/11.1/i586

have added it to the repository but after searching "vlc" nthin comes up
i don't knw which all rpm packages needs to be installed from there either


I even tried to install mplayer from
http://mirror.pacific.net.au/linux/packman/suse/11.1/
but it gave a dependency error that libnut.so.0 was was missing

plz anyone guide me through this
thanx

Last edited by trance; 10-11-2008 at 05:02 PM.
 
Old 10-11-2008, 05:50 PM   #2
billymayday
LQ Guru
 
Registered: Mar 2006
Location: Sydney, Australia
Distribution: Fedora, CentOS, OpenSuse, Slack, Gentoo, Debian, Arch, PCBSD
Posts: 6,678

Rep: Reputation: 122Reputation: 122
If you are new to linux, is there ant particular reason why you are using a beta release of 11.1 rather than the stable 11.0? You can expect a lot of these sorts of issues if you use a beta - that's why it's a beta - for testing.

If you insist on using this version, you should probably install from source. The instructions will be on the vlc site.
 
Old 11-01-2008, 12:13 AM   #3
trance
LQ Newbie
 
Registered: Oct 2008
Posts: 2

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by billymayday View Post
If you are new to linux, is there ant particular reason why you are using a beta release of 11.1 rather than the stable 11.0? You can expect a lot of these sorts of issues if you use a beta - that's why it's a beta - for testing.

If you insist on using this version, you should probably install from source. The instructions will be on the vlc site.
u were right.
i faced a lot more issues in 11.1
now i've installed 11.0
thanx
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
how to install mplayer and VLC on suse 11 lolka Linux - Newbie 1 07-25-2008 08:18 PM
Suse 10.1 and VLC xbennyboy SUSE / openSUSE 1 05-24-2006 07:39 PM
SUSE 10.1 beta 9 wont install local RPMs agron SUSE / openSUSE 1 04-14-2006 06:24 PM
suse 9.2 netware cilent beta install errors jebaird SUSE / openSUSE 5 07-26-2005 08:36 AM
VLC for Suse Fraudulent SUSE / openSUSE 3 02-20-2005 02:09 AM


All times are GMT -5. The time now is 12:19 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration