LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (http://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Install the modem on a Dell Vostro 1500 and Ubuntu 9.04 (http://www.linuxquestions.org/questions/linux-newbie-8/install-the-modem-on-a-dell-vostro-1500-and-ubuntu-9-04-a-757851/)

gonvaro 09-26-2009 12:08 AM

Install the modem on a Dell Vostro 1500 and Ubuntu 9.04
 
Hi,

Please someone make me the task of preparing a manual for true beginners,
Fully safe, not obviate the slightest detail of how to install the modem on a Dell Vostro 1500 and Ubuntu 9.04.

Consideration that my language is not English, so please avoid any regional word.

I've read all similar forums and none is sufficiently clear and explicit to give the solution understandable and readable for a novice.

Remember, assume something what is not clear is the mother of the mud, not to specify is the grandmother.

Tks.

PD.
If it helps this is the cat command execution: (However is very desirable for their contribution, the written note at the outset.)

~$ cat /proc/asound/card0/codec#1
Codec: Conexant HSF
Address: 1
Function Id: 0x2
Vendor Id: 0x14f12c06
Subsystem Id: 0x14f1000f
Revision Id: 0x100000
Modem Function Group: 0x2

ongte 09-26-2009 01:01 AM

The Conexant hsfmodem driver is closed source. So it's not easy to find. Fortunately Dell has a link to it on their wiki.
deb File

This is built for Hardy (8.04), so if it doesn't work you may need to compile it from the tarball here:
tar.gz File

Alternatively they also have a custom ISO that should install & work out of the box.
Dell Custom ISO

gonvaro 11-13-2009 09:41 PM

I upgraded to Ubuntu 9.10 (Karmic) and these drivers no longer work there.

Quote:

Originally Posted by ongte (Post 3697381)
The Conexant hsfmodem driver is closed source. So it's not easy to find. Fortunately Dell has a link to it on their wiki.
deb File

This is built for Hardy (8.04), so if it doesn't work you may need to compile it from the tarball here:
tar.gz File

Alternatively they also have a custom ISO that should install & work out of the box.
Dell Custom ISO


diaco 11-18-2009 12:21 AM

Conexant modem driver for karmic
 
Quote:

Originally Posted by gonvaro (Post 3756462)
I upgraded to Ubuntu 9.10 (Karmic) and these drivers no longer work there.

The dirver is fixed to work on 2.6.31 kernel (karmic & ...) You can get deb pakage here:
https://help.ubuntu.com/community/Di...Howto/Conexant

see the section under "For Ubuntu 9.10 Karmic users".

gonvaro 01-23-2011 09:33 AM

Quote:

Originally Posted by diaco (Post 3760849)
The dirver is fixed to work on 2.6.31 kernel (karmic & ...) You can get deb pakage here:
https://help.ubuntu.com/community/Di...Howto/Conexant

see the section under "For Ubuntu 9.10 Karmic users".

It not solved the problem, I chose to switch to another distribution, I have installed OpenSuse, but not solved it. I have seen many forums on this subject but none resolved.


All times are GMT -5. The time now is 08:27 AM.