LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Closed Thread
  Search this Thread
Old 10-22-2014, 02:37 PM   #1
zeeshanayub
Member
 
Registered: Jan 2014
Posts: 59

Rep: Reputation: Disabled
Question install softwaer after show error (Package dependencies cannot be resolved )


and not working apt-get update/upgrade command


help me dear frds
please help me
Package dependencies cannot be resolved

The following packages have unmet dependencies:

vlc: Depends: vlc-nox (= 2.1.4+git20141006+r54582+19+11~ubuntu14.04.1) but 2.1.4+git20141006+r54582+19+11~ubuntu14.04.1 is to be installed
Depends: libc6 (>= 2.15) but 2.19-0ubuntu6.3 is to be installed
Depends: libfreetype6 (>= 2.2.1) but 2.5.2-1ubuntu2.2 is to be installed
Depends: libgcc1 (>= 1:4.1.1) but 1:4.9-20140406-0ubuntu1 is to be installed
Depends: libqtcore4 (>= 4:4.8.0) but 4:4.8.5+git192-g085f851+dfsg-2ubuntu4 is to be installed
Depends: libqtgui4 (>= 4:4.8.0) but 4:4.8.5+git192-g085f851+dfsg-2ubuntu4 is to be installed
Depends: libsdl1.2debian (>= 1.2.11) but it is not going to be installed
Depends: libstdc++6 (>= 4.6) but 4.8.2-19ubuntu1 is to be installed
Depends: libxcb-composite0 but it is not going to be installed
Depends: libxcb-xv0 (>= 1.2) but it is not going to be installed
Depends: zlib1g (>= 1:1.2.3.3) but 1:1.2.8.dfsg-1ubuntu1 is to be installed
 
Old 10-22-2014, 03:27 PM   #2
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,066
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910
Please post your thread in only one forum. Posting a single thread in the most relevant forum will make it easier for members to help you and will keep the discussion in one place. This thread is being closed because it is a duplicate.

http://www.linuxquestions.org/questi...kg-4175523052/
 
1 members found this post helpful.
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
python-apt package dependency cannot be resolved when attempting to install GnuCash marmirelo Linux - Software 1 04-28-2012 04:57 AM
LXer: Over time, Linux package dependencies show predator/prey relationship LXer Syndicated Linux News 0 11-22-2011 07:10 AM
mysql not installing even though dependencies have been resolved lonetwins Linux - Newbie 2 02-16-2009 12:26 PM
how to install a package -dependencies autoresolved narendra.pant Red Hat 1 08-27-2007 06:37 PM
how to make a package to install it dependencies? jabka Debian 0 05-21-2007 04:14 PM


All times are GMT -5. The time now is 01:02 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration