LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-12-2006, 03:59 PM   #1
adnansanni
LQ Newbie
 
Registered: May 2005
Location: Bangladesh
Distribution: Fedora core 5
Posts: 13

Rep: Reputation: 0
install rpm from hd got prob


when i try to some rpm file then it isn't work; it shows like:

[root@localhost Software]# rpm -Uvh kdemultimedia-extras-3.5.2-5.fc5.i386.rpm
warning: kdemultimedia-extras-3.5.2-5.fc5.i386.rpm: Header V3 DSA signature: NOKEY, key ID 1ac70ce6
error: Failed dependencies:
kdelibs >= 6:3.5.2 is needed by kdemultimedia-extras-3.5.2-5.fc5.i386
kdemultimedia >= 6:3.5.2 is needed by kdemultimedia-extras-3.5.2-5.fc5.i386
libakode.so.2 is needed by kdemultimedia-extras-3.5.2-5.fc5.i386
libgstreamer-0.8.so.1 is needed by kdemultimedia-extras-3.5.2-5.fc5.i386
libtag.so.1 is needed by kdemultimedia-extras-3.5.2-5.fc5.i386
libtunepimp.so.3 is needed by kdemultimedia-extras-3.5.2-5.fc5.i386

OR

[root@localhost Software]# rpm -Uvh xmms-1.2.10-23.fc5.i386.rpm
warning: xmms-1.2.10-23.fc5.i386.rpm: Header V3 DSA signature: NOKEY, key ID 1ac70ce6
error: Failed dependencies:
libxmms.so.1 is needed by xmms-1.2.10-23.fc5.i386

CAN ANYBODY TELL ME WHY?
 
Old 05-12-2006, 04:22 PM   #2
tuxrules
Senior Member
 
Registered: Jun 2004
Location: Chicago
Distribution: Slackware64 -current
Posts: 1,144

Rep: Reputation: 56
Quote:
Originally Posted by adnansanni
when i try to some rpm file then it isn't work; it shows like:

[root@localhost Software]# rpm -Uvh kdemultimedia-extras-3.5.2-5.fc5.i386.rpm
warning: kdemultimedia-extras-3.5.2-5.fc5.i386.rpm: Header V3 DSA signature: NOKEY, key ID 1ac70ce6
error: Failed dependencies:
kdelibs >= 6:3.5.2 is needed by kdemultimedia-extras-3.5.2-5.fc5.i386
kdemultimedia >= 6:3.5.2 is needed by kdemultimedia-extras-3.5.2-5.fc5.i386
libakode.so.2 is needed by kdemultimedia-extras-3.5.2-5.fc5.i386
libgstreamer-0.8.so.1 is needed by kdemultimedia-extras-3.5.2-5.fc5.i386
libtag.so.1 is needed by kdemultimedia-extras-3.5.2-5.fc5.i386
libtunepimp.so.3 is needed by kdemultimedia-extras-3.5.2-5.fc5.i386


OR

[root@localhost Software]# rpm -Uvh xmms-1.2.10-23.fc5.i386.rpm
warning: xmms-1.2.10-23.fc5.i386.rpm: Header V3 DSA signature: NOKEY, key ID 1ac70ce6
error: Failed dependencies:
libxmms.so.1 is needed by xmms-1.2.10-23.fc5.i386

CAN ANYBODY TELL ME WHY?
Because it says right there. You need to install dependencies (other rpms) because the one you are trying to install depends on some more rpms that are not installed. It is better you install using YUM.

Tux,

Last edited by tuxrules; 05-12-2006 at 04:23 PM.
 
Old 05-12-2006, 04:39 PM   #3
adnansanni
LQ Newbie
 
Registered: May 2005
Location: Bangladesh
Distribution: Fedora core 5
Posts: 13

Original Poster
Rep: Reputation: 0
thanks tuxrules. yeah i've seen that yum has good facalities. but i can't use net from linux. and i haven't found any linux sopported modem yet in bangladesh. can you tell me one thing that Prolink V.92 tornado external modem is support by linux?
 
Old 05-12-2006, 04:50 PM   #4
tuxrules
Senior Member
 
Registered: Jun 2004
Location: Chicago
Distribution: Slackware64 -current
Posts: 1,144

Rep: Reputation: 56
Quote:
Originally Posted by adnansanni
thanks tuxrules.
Not a problem...
Quote:
yeah i've seen that yum has good facalities. but i can't use net from linux. and i haven't found any linux sopported modem yet in bangladesh. can you tell me one thing that Prolink V.92 tornado external modem is support by linux?
have a look at www.linuxquestions.org/hcl/
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
rpm uninstall prob tandre Linux - Software 4 04-22-2003 12:05 PM
Help : rpm dependency error when install video driver rpm ymdwxm Linux - Software 1 04-04-2003 05:55 PM
Man 9.0 printer ? hardware prob ? install prob romcgill Linux - Hardware 2 02-24-2003 05:54 AM
rpm Kernel Source instal prob lcadwell Linux - Distributions 2 07-04-2002 10:15 AM
RPM installation prob?? Clumsy Linux - General 1 03-28-2002 11:33 PM


All times are GMT -5. The time now is 10:32 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration