LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-29-2003, 11:01 AM   #1
AIC
LQ Newbie
 
Registered: May 2003
Distribution: Red Hat 9
Posts: 6

Rep: Reputation: 0
Unhappy Install RH9 on Presario 300


My Presario server won't install past the initial loader. It says:

VFS: Cannot open root device "" or 48:05
Please append correct "root=" boot option
Kernal Panic: VFS: Unable to mount root fs on 48:05

The server uses an embeded scsi-2 cd rom and hdd. The Red Hat 9 cd1 boots ok but I needed to add mem=112m to get it to see the ram. The hdd is unpartitioned and it is a 4Gb drive. I have tried various boot options such as /dev/sca1 and /dev/sca. If I can get past this point, I will end up with a nice home server. I hope someone can help. Thank you for your time.
 
Old 05-29-2003, 11:13 AM   #2
jt1020
Member
 
Registered: Apr 2003
Location: root@localhost
Distribution: Fedora Core 5, Ubuntu, Debian
Posts: 537

Rep: Reputation: 30
hmm.... did you just download Red Hat 9 and burned it?? or did you buy the CDs??
 
Old 05-29-2003, 11:18 AM   #3
AIC
LQ Newbie
 
Registered: May 2003
Distribution: Red Hat 9
Posts: 6

Original Poster
Rep: Reputation: 0
I burned them. They worked ok on my workstation computer.
 
Old 05-29-2003, 11:49 AM   #4
jt1020
Member
 
Registered: Apr 2003
Location: root@localhost
Distribution: Fedora Core 5, Ubuntu, Debian
Posts: 537

Rep: Reputation: 30
hmm... it maybe hardware issuess... post your specs....
 
Old 05-29-2003, 11:58 AM   #5
AIC
LQ Newbie
 
Registered: May 2003
Distribution: Red Hat 9
Posts: 6

Original Poster
Rep: Reputation: 0
Compaq Prosignia 300
90Mhz Pentium
112Mb Ram
Embedded scsi-2
scsi HDD=4Gb
scsi CD=8x
Embedded video
4 EISA slots - remember those days??
2 pci slots

At one point I installed a IDE I/O isa card and tried to install from an IDE CD rom but it failed at the same place.

I think it is not finding my HDD...is this right?
 
Old 05-29-2003, 12:13 PM   #6
jt1020
Member
 
Registered: Apr 2003
Location: root@localhost
Distribution: Fedora Core 5, Ubuntu, Debian
Posts: 537

Rep: Reputation: 30
Did you just mistype or is your processor really 90Mhz Pentium?? I also noticed your RAM memory being 112MB, the Graphical minimum memory requirement is 128, so I think you can only use text mode....

Heres the Minimum and Recommended Hardware Requirements in Red Hat Linux 9:

CPU:
Minimum: Pentium-class
Recommended for Text Mode: 200 Megahertz Pentium-class or better
Recommended for Graphical Mode: 400 Megahertz Pentium-class or better

Hard Disk Space*:
Custom installation (minimum): 475 MB
Personal Desktop: 1.7 GB
Workstation: 2.1 GB
Custom installation (everything): 5.0 GB

*Additional space will be required for file storage.

Memory Requirements:
minimum for text mode: 64MB
minimum for graphical mode: 128 MB
recommended for graphical mode: 192 MB

Last edited by jt1020; 05-29-2003 at 12:17 PM.
 
Old 05-29-2003, 12:37 PM   #7
AIC
LQ Newbie
 
Registered: May 2003
Distribution: Red Hat 9
Posts: 6

Original Poster
Rep: Reputation: 0
Oh..I can hear you laughing all the way over here in North Carolina. Yes it's 90Mhz. I do not have any junk in my backyard but I have a hard time throwing away computers. I'm a collector of friends' junked systems. I just want to use this to learn; on my home network as a slow server.
 
Old 05-29-2003, 12:44 PM   #8
jt1020
Member
 
Registered: Apr 2003
Location: root@localhost
Distribution: Fedora Core 5, Ubuntu, Debian
Posts: 537

Rep: Reputation: 30
lol... you can try installing Red Hat 5.2 i dont know if its still available for download though.... but that version should work in your system... I actually have a comercial box of Red Hat 5.2, I can burn it and Mail it to you but I'm in Phillipines so it will cost me, sorry....
 
Old 05-29-2003, 12:46 PM   #9
shock_ez
Member
 
Registered: May 2003
Location: Japan
Posts: 67

Rep: Reputation: 15
You may want to try a more minimalist distribution like older versions of Slackware. I hear it's more difficult to use though. However, with those kinds of specs, you may be limited to text usage...I know I for one really like purty X and couldn't handle all-text
 
Old 05-29-2003, 12:48 PM   #10
AIC
LQ Newbie
 
Registered: May 2003
Distribution: Red Hat 9
Posts: 6

Original Poster
Rep: Reputation: 0
Good points. I'll mull this over...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
RH9 on a Presario X1030 andyjo Linux - Laptop and Netbook 2 03-03-2004 02:01 AM
Compaq Presario 1700t / RH9 problems... iamthejsn Linux - Laptop and Netbook 1 11-10-2003 11:29 PM
Which Video Driver Should I Install for Comaq Presario 900 on RH9 thetruck Linux - Laptop and Netbook 1 10-22-2003 07:16 PM
Install Problem on Cyrix M2 300 (Compaq Presario 2262) funkymunky Red Hat 0 10-10-2003 07:48 AM
Compaq Presario 705EA Graphics under RH9 MisterQ Linux - Hardware 1 04-28-2003 05:58 PM


All times are GMT -5. The time now is 07:46 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration