LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-07-2011, 02:14 AM   #1
silvyus_06
Member
 
Registered: Oct 2010
Distribution: Ubuntu 10.04 , Linux Mint Debian Edition , Microsoft Windows 7
Posts: 390

Rep: Reputation: 50
install remove software hang in opensuse


ok so here's the problem :

when i try to install the flash plugin and chromium in the open suse install remove tool it installs well and downloads but if i do anything else it hangs and makes all the OS unusable and i have to hard shutdown ..
i tried to leave it to see if at least like that it can install but then the screen went blank(cause of power saving) and i oved the mouse to continue watching the progress and again it hanged...
i am running opensuse 11.3 on an usb stick which i did using the dd_rescue method.it seems it has persistence.


PS: guys i am sorry i know i didn't give you almost nothing to chew on but it didn't give me any error messages .. i will kindly post any command line output here...
 
Old 02-07-2011, 02:19 AM   #2
TheIndependentAquarius
Senior Member
 
Registered: Dec 2008
Posts: 4,674
Blog Entries: 29

Rep: Reputation: 917Reputation: 917Reputation: 917Reputation: 917Reputation: 917Reputation: 917Reputation: 917Reputation: 917
Quote:
Originally Posted by silvyus_06 View Post
but if i do anything else it hangs
and what is that anything else that you do?

Anyway, if you install through zypper install through command line, at least you would get some error messages and you would know what's happening there ... http://www.linuxtopia.org/online_boo...ec_zypper.html
 
Old 02-07-2011, 03:06 AM   #3
silvyus_06
Member
 
Registered: Oct 2010
Distribution: Ubuntu 10.04 , Linux Mint Debian Edition , Microsoft Windows 7
Posts: 390

Original Poster
Rep: Reputation: 50
like minimizing the install/remove app , opening firefox and browsing to LQ, opening gnome-system-monitor ...

now with the command zypper update all seemed to work fine, i was able to use the system for some time , but then again after some time it failed. as i lost control over all the system and was going to open the "more applications" thing , i couldn't see if there was some error. i suspect this is because i'm doing this from a slow usb flash drive(altough from ubuntu it was good enough to do this (what i did in suse , and more...) so i don't think it's speed related. my hardware is good too
4gb ram
intel dualcore duo 2ghz t5750
and intel gpu integrated ( my laptop model is gateway m6848 im not sure about gpu model thats why i give this)

i will install openSuSE to HDD and see if the problem persists
 
Old 02-07-2011, 03:19 AM   #4
TheIndependentAquarius
Senior Member
 
Registered: Dec 2008
Posts: 4,674
Blog Entries: 29

Rep: Reputation: 917Reputation: 917Reputation: 917Reputation: 917Reputation: 917Reputation: 917Reputation: 917Reputation: 917
Quote:
Originally Posted by silvyus_06 View Post
but then again after some time it failed. as i lost control over all the system
What failed? and how did you know it failed?

Quote:
Originally Posted by silvyus_06 View Post
and was going to open the "more applications" thing , i couldn't see if there was some error.
"more applications" from where? Yast?
 
Old 02-07-2011, 03:58 AM   #5
silvyus_06
Member
 
Registered: Oct 2010
Distribution: Ubuntu 10.04 , Linux Mint Debian Edition , Microsoft Windows 7
Posts: 390

Original Poster
Rep: Reputation: 50
Quote:
Originally Posted by Anisha Kaul View Post
What failed? and how did you know it failed?

i knew it failed because all i could do was only move the mouse around and..pretty much nothing else...
not even the shutdown button from pc didn't open some dialog...

anyways, i installed openSuSE to my hdd and now everything seems way snappier and the install/remove didn't hang anymore and it's like halfway it's process. (almost)

more applications - as i said - http://static.opensuse.org/hosts/www...rand=192162437 - look down there in the left corner - i click on it and it takes me to applications ->>i then clicked on the more applications thing
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Howto remove old software and install new software in linux? gardenair Linux - Newbie 5 01-12-2011 09:41 PM
software install in opensuse krishan.kzone Linux - Newbie 2 04-05-2010 04:52 AM
Add/Remove software on FC 6 with Install disc only PhilTR Linux - Software 4 09-12-2009 11:34 AM
How to Remove Software Packages from openSUSE 10.3 (i586) ibelieve Linux - Newbie 2 11-28-2007 10:44 AM
Opensuse 10.3 software install problems zippydachamp Linux - Software 10 11-16-2007 03:17 PM


All times are GMT -5. The time now is 09:17 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration