LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 04-24-2005, 03:52 AM   #1
kylezhou
LQ Newbie
 
Registered: Apr 2005
Posts: 2

Rep: Reputation: 0
Unhappy install redhat6.2 on second hdd but lilo hanged up


I installed redhat 6.2 on my old computer Pentium Pro 100 with 48 M ram
Two hard drives are present with the computer. The first drive has capacity of 1.7G with 1G dedicated to win98 (FAT32 formatted) and 0.7G to user data (FAT formatted). The second drive is unparitioned before installing linux with a capacity of 1G.
The first drive is on Primary IDE master. the 2nd drive is on Secondary IDE also master. No other IDE devices (No CD-ROM). No floppy drive.
I copied the files from redhat 6.2 iso to the 0.7G user data partition on the first drive. And then use loadlin to start the installation process. Everything went smoothly. I settled LILO in MBR.
Then the nightmare began just at reboot.
The system hanged up at restart. Exactly, after the POST screen passed, the next screen showed "LI" (I am sure it was going to say "LILO..." but didn't have that chance) and then died. Pressing TAB did not have response. :_(
Now I cannot start win98 since MBR has been changed. I don't have floppy drive nor CD-ROM drive.
I just want to know why LILO hanged?
Because the FAT32 format in my first drive? or the 2nd drive in on secondary IDE? or any installation fault? or other.....
I have to borrow a floppy drive, I believe, to get things back to their tracks. What should I do then?
Really appreciate any advice.
Kyle
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lilo question for second HDD xenomorph72 Linux - Software 2 12-01-2005 08:23 AM
Dual HDD Interface Problem, Linux on SATA, NTFS Part on IDE HDD LILO Not Loading Blade44 Linux - Hardware 2 02-01-2005 07:56 PM
Install directly to HDD from iso on HDD/USB, with out burning cd vivinuthappa DamnSmallLinux 7 11-16-2004 11:03 AM
I install Slackware on small HDD with LILO, can't boot LILO? kleptophobiac Slackware 4 08-10-2003 05:50 PM
Why can't I install redhat6.2 for sparc on sparcserver1000 lzyking Linux - Hardware 0 01-04-2003 12:56 AM


All times are GMT -5. The time now is 05:13 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration