LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-11-2003, 11:34 AM   #1
scoobydoo
LQ Newbie
 
Registered: Apr 2003
Posts: 5

Rep: Reputation: 0
install problem MDK 9.0/9.1 and EvilE


hi everyone, i'm new to these forums and fairly new to Linux. I seem to be having the common(?) problem with de-compressing the second stage ramdisk in mandrake, and an unknown error installing EvilE. I have used all 3 sets of CD's to install onto another computer so i am fairly certain that they are burned correctly.
My setup is:
Epox 8kha+ KT266/a
AMD Athlon XP 2000+ (not overclocked, running at 1666mhz[is that my problem??])
Maxtor 40g 7200rpm HD
DVD-ROM(also tried it with my CDR drive)
Geforce4 MX440
256MB pc2100 DDR ram
no soundcard with the built-in 82xx sound disabled
one PCI NIC

I have tried everything i know of to get this to work.. i have succesfully installed to this computer using the MDK 9.0/9.1 CD sets once or twice but it was very sporadic and if i was able to get past the ramdisk problem, i would probably have problems installing several important packages (kernel, glibc, xfree86 etc).

the few times i was able to get it completely installed it worked quite well.

The only thing i can think of is to try some different memory.. i have a friend who will let me borrow a few DIMM's so i will probably try that today.

My problem with EvilE is different. i get through the installation, partitioning the hard drive, formatting and mounting. but when it gets to the actual installation it says something about an error trying to change directorys to the actual installation files.. well any help anyone would be able to give will be very appreciated, sorry about the lengthy post

Last edited by scoobydoo; 04-11-2003 at 11:35 AM.
 
Old 04-12-2003, 07:28 AM   #2
scoobydoo
LQ Newbie
 
Registered: Apr 2003
Posts: 5

Original Poster
Rep: Reputation: 0
anyone have any suggestions?
 
Old 04-12-2003, 11:10 AM   #3
coffeehead
LQ Newbie
 
Registered: Apr 2003
Location: Vancovuer Canada
Distribution: Suse 8.1
Posts: 11

Rep: Reputation: 0
EvilEntity
I had the same thing. Install it like ten time but no luck.
Install EvilE on another computer and it work find. I think it was my Cdrom or it was my hardware...
You say "no soundcard with the built-in 82xx sound disabled"
The only dif from my 2 computers were No sound card and no modem on the 1st computer i ran setup
That could be it......

For Mandy... Not sure need more info... Any erroros?
Try looking at [urlhttp://www.justlinux.com/forum/search.php?s=&action=showresults&searchid=489403&sortby=lastpost&sortorder=descending&pagenumber=1[/url]
From what i have read it sound like a bad brun

Last edited by coffeehead; 04-12-2003 at 11:16 AM.
 
Old 04-12-2003, 08:31 PM   #4
scoobydoo
LQ Newbie
 
Registered: Apr 2003
Posts: 5

Original Poster
Rep: Reputation: 0
well i highly doubt it, because as i've said i used the (2) cd sets i have of mandrake to install to another system.. the error happens directly after booting from the CD, after the GUI screen for either hitting f1 for more options or enter to start, upon pressing enter, when it tries to load the disk image into the ramdisk, it stops after a minute or less, says something about a signal 11 (sometimes signal 4 but usually 11) and then proceeds to unmount the file system and prompt for a reboot
 
Old 04-23-2003, 06:44 PM   #5
Aven_SoulGazer
LQ Newbie
 
Registered: Apr 2003
Posts: 1

Rep: Reputation: 0
I am getting the same error for drake 9.1. after several tries i can't get it to work still. have you figured it out?

 
Old 04-23-2003, 08:40 PM   #6
scoobydoo
LQ Newbie
 
Registered: Apr 2003
Posts: 5

Original Poster
Rep: Reputation: 0
nope havent figured it out yet.. but i think i've narrowed it down to a problem with either my motherboard or CPU, i tried different memory, graphics card, i've tried several different computers which all work fine with these disk sets.. my only problem seems to be my Epox 8kHA+ mobo or AMD XP 2000+ CPU... unfortunantly i dont have replacements for either to further test and see which one is causing me problems. but on an interesting not, im having other problems now with the computer.. windows XP would NEVER install on it, various flavors of linux have always been problematic, and even now with a freshly partitioned HD and bare bones win98se i have numerous problems.. so i dont really know what to think anymore.. if anyone has anything to add though i'll still be working vigilantly on it, and if progress is made i'll post it
 
Old 04-23-2003, 08:43 PM   #7
scoobydoo
LQ Newbie
 
Registered: Apr 2003
Posts: 5

Original Poster
Rep: Reputation: 0
what i would really like to know, is what are signal errors 11 and 4. and is there any way i can load into a ramdisk other then /dev/ram3? i can get into the installation with the 9.0 disk and the alt1 option.. and when i get in if i do an e2fsck on /dev/ram3 it reports several problems.. i can be more thourough if it will help anyone help me
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
I cant install WinXP,Win2K,MDK,Knoppix,PClinuxOS,Xandros(very big problem) carbon-12 Linux - Software 8 01-02-2007 03:37 PM
Install MDK 10 w/o X? Nigh Unstoppabl Mandriva 2 09-26-2004 01:00 PM
MDK 9.1 CD/HD Install augie Linux - Newbie 5 10-21-2003 05:26 PM
How can I install MDK 9.0 through network ? Passang Linux - Networking 0 03-30-2003 04:04 PM
mdk 8.2 install !!! rooman Linux - Distributions 2 04-18-2002 03:12 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 11:04 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration