LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-29-2004, 09:28 AM   #1
noooob
LQ Newbie
 
Registered: Aug 2004
Posts: 2

Rep: Reputation: 0
Install prob with suse 9.1


hi
I'm completely new to linux, I though just give it a try.
I tried to install suse linux 9.1 from CD on my computer. I downloaded the latest version from the homepage. But when I install it the installation hangs after searching for hardware or something like this. The last message i can read is: "searching for infofile" And then it hangs
I have win xp installed on my PC (can this be the reason?)
I don't know maybe it has to do with my hardware, but i thought suse would support it.
my hardware is: ASUS PC800 + P4 3.06 with a SATA HD from MAXTOR

i hope someone can help me with this.
 
Old 08-29-2004, 02:09 PM   #2
funkyche
LQ Newbie
 
Registered: Aug 2004
Location: Salt Lake City Utah
Distribution: Suse 9.1
Posts: 15

Rep: Reputation: 0
Do you have any USB hardware plugged in? I have seen this problem when I have an external usb hard drive installed. If not, it definately doesnt like some hard ware you have....
 
Old 08-29-2004, 05:21 PM   #3
noooob
LQ Newbie
 
Registered: Aug 2004
Posts: 2

Original Poster
Rep: Reputation: 0
Cool I'm writing from Konqueror now. I finally made it!
Well yes i had an USB HArddrive plugged in but that wasn't the problem. At least i think so, because it didnt work after unplugging.
But then I changed a setting in the BIOS. I changed the hd controller from IDE to RAID and then it was installing with no problems. Thanks anyway...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
SUSE 9.1 Personal IceWM install prob NoobieDoobieDo Linux - Software 3 05-05-2005 09:33 PM
prob with suse quaylet Linux - Newbie 3 03-26-2005 04:19 PM
Suse 8.2 and Ti 4200 GeForce - Install Prob Furious_Five Linux - General 1 12-11-2003 02:40 PM
W2K + SuSE install prob. KenCo Linux - Newbie 9 09-30-2003 04:32 AM
Man 9.0 printer ? hardware prob ? install prob romcgill Linux - Hardware 2 02-24-2003 04:54 AM


All times are GMT -5. The time now is 03:11 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration