LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-04-2014, 04:14 AM   #1
byran cheung
Member
 
Registered: Sep 2013
Posts: 321

Rep: Reputation: Disabled
install module error


I can use the command yum install package_name , it work fine to install package .

I got the error "Cannot load /etc/httpd/modules/mod_access.so into server: /etc/httpd/modules/mod_access.so: cannot open shared object file: No such file or directory" , therefore I would like to have "mod_access.so" , I use the command yum provides */mod_access.so[B] and got the following error , but I still can not find mod_access.so in my server , would advise what is wrong ? thanks


Loaded plugins: product-id, security, subscription-manager
Updating certificate-based repositories.
Unable to read consumer identity
lighttpd-1.4.18-1.el5.rf.x86_64 : Lightning fast webserver with light system requirements
Repo : rpmforge
Matched from:
Filename : /usr/lib64/lighttpd/mod_access.so



lighttpd-1.4.28-2.el5.rf.x86_64 : Lightning fast webserver with light system requirements
Repo : rpmforge
Matched from:
Filename : /usr/lib64/lighttpd/mod_access.so



lighttpd-1.4.20-1.el5.rf.x86_64 : Lightning fast webserver with light system requirements
Repo : rpmforge
Matched from:
Filename : /usr/lib64/lighttpd/mod_access.so



lighttpd-1.4.27-1.el5.rf.x86_64 : Lightning fast webserver with light system requirements
Repo : rpmforge
Matched from:
Filename : /usr/lib64/lighttpd/mod_access.so



lighttpd-1.4.28-1.el5.rf.x86_64 : Lightning fast webserver with light system requirements
Repo : rpmforge
Matched from:
Filename : /usr/lib64/lighttpd/mod_access.so



lighttpd-1.4.26-1.el5.rf.x86_64 : Lightning fast webserver with light system requirements
Repo : rpmforge
Matched from:
Filename : /usr/lib64/lighttpd/mod_access.so


lighttpd-1.4.22-2.el5.rf.x86_64 : Lightning fast webserver with light system requirements
Repo : rpmforge
Matched from:
Filename : /usr/lib64/lighttpd/mod_access.so



lighttpd-1.4.19-1.el5.rf.x86_64 : Lightning fast webserver with light system requirements
Repo : rpmforge
Matched from:
Filename : /usr/lib64/lighttpd/mod_access.so



lighttpd-1.4.22-1.el5.rf.x86_64 : Lightning fast webserver with light system requirements
Repo : rpmforge
Matched from:
Filename : /usr/lib64/lighttpd/mod_access.so



lighttpd-1.3.16-1.el5.rf.x86_64 : Lightning fast webserver with light system requirements
Repo : rpmforge
Matched from:
Filename : /usr/lib64/lighttpd/mod_access.so
 
Old 06-05-2014, 02:44 AM   #2
bathory
LQ Guru
 
Registered: Jun 2004
Location: Piraeus
Distribution: Slackware
Posts: 11,738

Rep: Reputation: 1586Reputation: 1586Reputation: 1586Reputation: 1586Reputation: 1586Reputation: 1586Reputation: 1586Reputation: 1586Reputation: 1586Reputation: 1586Reputation: 1586
Quote:
I got the error "Cannot load /etc/httpd/modules/mod_access.so into server: /etc/httpd/modules/mod_access.so: cannot open shared object file: No such file or directory"
This is an apache module as you can see from the path containing "httpd"
This module was reanamed to mod_authz_host for apache-2.2x (see this), so you can delete it from httpd.conf

Regards
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
virtualbox install error ----No suitabale module. .......... wang Linux - Virtualization and Cloud 1 08-07-2011 11:55 AM
AUDIO DRIVER INSTALL, ERROR: The NVIDIA kernel module was not created. linuxshrikant Linux - Software 1 05-29-2010 12:45 PM
CPAN module install error ilnli Programming 1 04-06-2008 02:18 AM
Amsn TLS module install error monolegis Linux - Software 5 07-04-2006 05:55 PM
ALSA install error - 'Can't locate module snd-au8830 Foxy Linux - Hardware 10 07-07-2004 11:15 AM


All times are GMT -5. The time now is 01:39 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration