LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-25-2008, 04:31 PM   #1
tigerhk89
LQ Newbie
 
Registered: Jun 2007
Posts: 2

Rep: Reputation: 0
Smile install linux help!


i am trying to install fedora 7 on my Dell Inspirion 1100. After install the operating system, the resolution of the screen is reduce to 75%. Does any one know how to fix it? Thanks!
 
Old 11-25-2008, 04:34 PM   #2
claudius753
Member
 
Registered: Jan 2004
Distribution: Mac OS X 10.6.4 "Snow Leopard", Win 7, Ubuntu 10.04
Posts: 322

Rep: Reputation: 31
Fedora 7 is outdated, Fedora 10 was just released today. You'd probably be better off getting that and installing it, it may have better support for your hardware.
 
Old 11-25-2008, 04:41 PM   #3
Poetics
Senior Member
 
Registered: Jun 2003
Location: California
Distribution: Slackware
Posts: 1,181

Rep: Reputation: 49
You might also want to try this link which gives a lot of information for installing Linux on that very laptop, including what software packages / distributions people have had success with.
 
Old 11-25-2008, 04:43 PM   #4
syg00
LQ Veteran
 
Registered: Aug 2003
Location: Australia
Distribution: Lots ...
Posts: 14,838

Rep: Reputation: 1822Reputation: 1822Reputation: 1822Reputation: 1822Reputation: 1822Reputation: 1822Reputation: 1822Reputation: 1822Reputation: 1822Reputation: 1822Reputation: 1822
Fedora 7 is nowhere near as outdated as that 1100 - going to 10 will probably be no better. For example installing latest Ubuntu (8.10) was much more of a problem than previous.
It's the stupid video memory allocation that Dell used - used to need the 855resolution fix to run X at all. That was rolled into the "i810" and now (I think) the "Intel" driver. I'll post back later with the relevant xorg bits I use.

As an aside, just yesterday I tried zenwalk on mine - it's lighter (uses XFCE as a DM) and seemed like a good fit. Couldn't get X operational at all. Didn't try for long though. The liveCD works o.k. so I might re-try that and see what it uses for xorg.conf.

Last edited by syg00; 11-25-2008 at 04:54 PM. Reason: Added the aside
 
Old 11-25-2008, 04:47 PM   #5
claudius753
Member
 
Registered: Jan 2004
Distribution: Mac OS X 10.6.4 "Snow Leopard", Win 7, Ubuntu 10.04
Posts: 322

Rep: Reputation: 31
Double post again! Something's going screwy on my end, sorry

Last edited by claudius753; 11-25-2008 at 04:51 PM.
 
Old 11-25-2008, 08:18 PM   #6
syg00
LQ Veteran
 
Registered: Aug 2003
Location: Australia
Distribution: Lots ...
Posts: 14,838

Rep: Reputation: 1822Reputation: 1822Reputation: 1822Reputation: 1822Reputation: 1822Reputation: 1822Reputation: 1822Reputation: 1822Reputation: 1822Reputation: 1822Reputation: 1822
Not much of interest - they all either use the i810 or Intel driver; no HorizSync or VertRefresh specified. Seems the default is good enough ...
The problems I had with Intrepid were with the install - needed to come up in a degraded video mode.

Check you have the "latest" BIOS level -A32.

here is another thread you might want to look at.

Later: Ignore the zenwalk comment - re-install went o.k. Occasionally have to kick X into action with <alt>-<ctrl>-<bksp> when it stalls on a blank screen on startup.

Last edited by syg00; 11-25-2008 at 11:18 PM. Reason: Added last sentence
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
How do I Install locale specific Linux, like I can install French WinXP? linuxNewbie2007 Linux - Newbie 10 08-01-2008 07:07 PM
Red Hat Linux 9 install: error "No devices found to install ... gunneszz Red Hat 1 03-10-2008 05:52 AM
How to install teh rest of the Linux packages from USB drive after install? ArchW Linux - Newbie 4 03-07-2006 09:43 AM
Error: Unable to boot /install/2.6/linux when starting Etch Install BuckRogers01 Debian 4 08-06-2005 07:40 PM


All times are GMT -5. The time now is 12:40 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration