LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-05-2007, 03:12 PM   #1
MonsterMaxx
Member
 
Registered: Aug 2005
Posts: 36

Rep: Reputation: 15
Install fails, bootloader


I've been trying to get FC6 running (MythDora flavor)

This is/was a windoz box where I added a sys drive for linux and a big raid.

According to linux/bios

HD1 Master = hda = WD1200 (the drive for Linux
HD1 Slave = DVD drive
HD3 Master = sda = WD36 (SATA)
i20 = i20/hda = 1.2 TB Raid on an Adaptec 2400a (raid configured in Adaptec bios.

So I tried install. Failed. Tried editing grub. Failed. Tried reinstalling w/ std FC6. Failed. Tried editing grub via the Linux Recover option. Failed. Tried removing all the drives but the WD1200 and edit w/ grup. Failed. Tried same w/ fresh install on another fresh WD1200. Failed.
5-6 fresh installs, several tries editing under linux recover. no joy.

Sometimes the failure is:
grub loading stage2.read error
sometimes grub loads, I tweak the settings, it seems to go where it needs to, does some of the boot then says something to the effect that partition is inconsistent or some such thing.
at one point I was able to edit the grub, make windoz boot, but never linux. then nothing. back to read error.

<- stumped. Any assistance would be appriciated.

Last edited by MonsterMaxx; 12-05-2007 at 03:14 PM.
 
Old 12-06-2007, 12:10 AM   #2
MonsterMaxx
Member
 
Registered: Aug 2005
Posts: 36

Original Poster
Rep: Reputation: 15
Augh, what a day.

It was a hardware problem.
Crazy machine.
No 2nd IDE port.
All seems OK on install until you boot, then you find something is fubar
Something about the DVD being a slave to the HD. (yes, I have them jumpered right.)

Finally found a magic combination of hardware and it loads fine.

 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
GRUB Bootloader Fails To Load After Fedora Core 5 Installation panthrax Linux - Software 6 05-07-2007 07:10 AM
Bootloader fails to instal AdesT Linux - Newbie 32 03-12-2007 11:56 PM
install without bootloader? DonaldUK DamnSmallLinux 1 02-21-2007 02:21 AM
1680 Kb floppy fails for GRUB bootloader aus9 Slackware 3 09-12-2004 01:23 PM
bootloader fails to install....!!!! neon2k2 Mandriva 10 08-26-2004 09:32 AM


All times are GMT -5. The time now is 03:10 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration