LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-21-2010, 01:35 AM   #1
moiseszaragoza
Member
 
Registered: Jul 2010
Posts: 37

Rep: Reputation: 15
install DFlib 8


i am trying to install DFlib 8 on my server but it is not working for me

i try doing

yum install pdflib-lite-perl-7.0.4p4-1.el5.i386.rpm
and i got


yum install pdflib-lite-perl-7.0.4p4-1.el5.i386.rpm
Loading "priorities" plugin
rpmforge 100% |=========================| 1.1 kB 00:00
primary.xml.gz 100% |=========================| 2.2 MB 00:01
rpmforge : ################################################## 10369/10369
base 100% |=========================| 2.1 kB 00:00
primary.sqlite.bz2 100% |=========================| 1.6 MB 00:00
updates 100% |=========================| 1.9 kB 00:00
primary.sqlite.bz2 100% |=========================| 896 kB 00:00
addons 100% |=========================| 951 B 00:00
primary.xml.gz 100% |=========================| 202 B 00:00
extras 100% |=========================| 2.1 kB 00:00
primary.sqlite.bz2 100% |=========================| 188 kB 00:00
0 packages excluded due to repository priority protections
Setting up Install Process
Parsing package install arguments
No package pdflib-lite-perl-7.0.4p4-1.el5.i386.rpm available.
Nothing to do

Then i did

service httpd restart
Stopping httpd: [ OK ]
Starting httpd: [ OK ]


i looked in my phoinfo() but did not saw pdflib

What should id do?
 
Old 12-21-2010, 05:17 AM   #2
John VV
LQ Muse
 
Registered: Aug 2005
Location: A2 area Mi.
Posts: 16,829

Rep: Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409
if you are going to use some random rpm from the net and take the chance of really messing up your system
"el5" is for RHEL 5 .5 or CentOS 5.5
you need to use the "local install" option in yum
Please read the man page for yum or the help page
Code:
yum --help
----
man yum
and i take it you did not read the error in your post
Quote:
Parsing package install arguments
No package pdflib-lite-perl-7.0.4p4-1.el5.i386.rpm available.
Nothing to do
you did NOT install it .

BUT you should install from one of the software repos that you set up yum to use.

it it in the CentOS rpmfusion-nonfree repo

install the rpmfusion repo
http://wiki.centos.org/AdditionalResources/Repositories
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Uncertain how to configure/install packages & compiler before install VMware on FC8. Azazwa Linux - Newbie 1 03-28-2009 08:27 PM
Ubuntu as frugal install, iso install, img install? impossible? nooby Ubuntu 15 08-22-2008 06:49 AM
apt-get install dependency problems with hplip software and kde install for Agnula maybi7 Linux - Software 1 02-03-2007 06:16 PM
How do I re-install an operatingsystem? Corrupted install. Yast wont load. URGENT.thx CrewXp SUSE / openSUSE 5 05-09-2005 01:07 AM


All times are GMT -5. The time now is 11:14 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration