LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-20-2015, 03:32 PM   #1
joeychan
LQ Newbie
 
Registered: Nov 2015
Posts: 2

Rep: Reputation: Disabled
install and other problems


i have and old computer with win xp 160 hd, nvidia mx420 graphic card. i have several problems.


1. it will not boot in mint-cinn 17 unless i go to recovery mode first and then select reboot.

2. i get this message ...running without video accleration. driver or other issue.

3. i thought that i could boot to mint or xp but it doesnt give me a choice-shows only 85 gb for (mint?)

4. tried to update graphics driver but would not let me open file.

5.please help but i need it simple-very simple
 
Old 11-20-2015, 08:21 PM   #2
John VV
LQ Muse
 
Registered: Aug 2005
Location: A2 area Mi.
Posts: 16,818

Rep: Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408
Quote:
i have and old computer with win xp 160 hd, nvidia mx420 graphic card. i have several problems.
you will never install the current mint with that antique nvidia card ( i have a gforce 2 mx 400 in a old computer)

the driver for it is unsupported , nvidia stopped supporting it a few YEARS ago
-- it is after all a 15 year old card

that card needs the 96 driver
http://www.nvidia.com/object/linux-d...23-driver.html

BUT!!!!
and this is a REALLY BIG ONE!!!

you have to use Xorg that is 1.12 or OLDER !!!

CentOS 5.11 will install on that
it is still using xorg 1.12

CentOS 6.7 " can" BUT you have to manually downgrade xorg to the version 1.12 in CentOS 6.3
-- a royal pain in the rear end

Last edited by John VV; 11-20-2015 at 08:23 PM.
 
Old 11-21-2015, 12:08 PM   #3
DavidMcCann
Senior Member
 
Registered: Jul 2006
Location: London
Distribution: CentOS, Salix
Posts: 4,162

Rep: Reputation: 1223Reputation: 1223Reputation: 1223Reputation: 1223Reputation: 1223Reputation: 1223Reputation: 1223Reputation: 1223Reputation: 1223
I haven't tested this myself but it looks like the answer
http://community.linuxmint.com/tutorial/view/717
 
Old 11-21-2015, 01:18 PM   #4
John VV
LQ Muse
 
Registered: Aug 2005
Location: A2 area Mi.
Posts: 16,818

Rep: Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408
good idea
but the 173 driver is for gforce5 cards
the older gforce 4 and 2 need the 96 driver
and the 96 driver NEEDS xorg less than or equal to 1.12
 
Old 11-22-2015, 07:44 AM   #5
ondoho
Senior Member
 
Registered: Dec 2013
Posts: 4,176

Rep: Reputation: 835Reputation: 835Reputation: 835Reputation: 835Reputation: 835Reputation: 835Reputation: 835
joeychan, you can run linux on this machine, but you won't get support for the graphic card (hence the "running without video accleration" message).
that's ok for basic usage.

if you are willing to accept that as a fact, we can move on to the other problem.
for that we need to know a little more about the specs for this machine.
try to boot any sort of linux (command line, or graphical & open terminal emulator) and enter this command:
Code:
lspci
and post the output here.
or a more detailed description, with error messages, from the (failed?) linuxmint boot.
 
Old 11-24-2015, 04:11 PM   #6
joeychan
LQ Newbie
 
Registered: Nov 2015
Posts: 2

Original Poster
Rep: Reputation: Disabled
install centos 5.11 as some one suggested(sp). do i have it installed correctly it shows no hard drive on "computer"? i am using firefox now to send this message. if it is installed correctly how do i install yumex(how to open download?) in centos 5.
 
Old 11-25-2015, 02:07 AM   #7
ondoho
Senior Member
 
Registered: Dec 2013
Posts: 4,176

Rep: Reputation: 835Reputation: 835Reputation: 835Reputation: 835Reputation: 835Reputation: 835Reputation: 835
well if you're posting this from your new install, then all should be well.
unless, of course, you provide some information that it isn't all well.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
AcidRip Install - Glib Install Problems - Dependecy Issue? Crash90 Linux - Software 4 03-02-2008 06:52 PM
apt-get install dependency problems with hplip software and kde install for Agnula maybi7 Linux - Software 1 02-03-2007 06:16 PM
install suse 9.3 on a PIII system??? problems in the install screen : flickers! :( akshay_jp SUSE / openSUSE 3 09-12-2006 12:53 PM
Ethernet Adsl Modem Driver Problems And Install Problems... akhilnair Linux - Hardware 12 11-28-2004 09:19 AM
Mandrake 9.1 Install problems (Graphical problems) sw4eternity Linux - Newbie 5 11-01-2003 09:43 PM


All times are GMT -5. The time now is 02:10 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration