LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-23-2009, 11:24 PM   #1
ceantuco
Member
 
Registered: Mar 2008
Location: New Jersey
Distribution: CentOS, Debian, Kali
Posts: 579

Rep: Reputation: 37
Question Inspiron 1520 front buttons stopped working


Hi,

I just installed Ubuntu 8.10 on my Dell Laptop but after downloading and installing the updates, the front panel buttons stopped working. They worked before the update. The sound works so I don't think it is related to drivers.

Can you help me? I googled this issue and I found a few threads but for people who the front panel never worked. Mine did before the update.

your help and time is really appreciated.
 
Old 04-23-2009, 11:27 PM   #2
ceantuco
Member
 
Registered: Mar 2008
Location: New Jersey
Distribution: CentOS, Debian, Kali
Posts: 579

Original Poster
Rep: Reputation: 37
I would like to add that when I press any of the sound buttons the indicator comes up on the screen. for example if I mute the sound the image of the speaker will come up on the screen.
thanks
 
Old 04-24-2009, 01:02 PM   #3
ceantuco
Member
 
Registered: Mar 2008
Location: New Jersey
Distribution: CentOS, Debian, Kali
Posts: 579

Original Poster
Rep: Reputation: 37
hi guys,

this morning I tried using Skype but I get PROBLEM WITH AUDIO PLAYBACK I wonder if this has something to do with the problem im having with the front buttons.

I checked my messages and this is what I get:
Apr 24 12:54:48 mobile kernel: [ 222.713308] process `skype' is using obsolete setsockopt SO_BSDCOMPAT

thanks
 
Old 04-26-2009, 01:25 PM   #4
ceantuco
Member
 
Registered: Mar 2008
Location: New Jersey
Distribution: CentOS, Debian, Kali
Posts: 579

Original Poster
Rep: Reputation: 37
wow none has any advice?? this must be a hard one to fix!
 
Old 04-27-2009, 04:53 PM   #5
ceantuco
Member
 
Registered: Mar 2008
Location: New Jersey
Distribution: CentOS, Debian, Kali
Posts: 579

Original Poster
Rep: Reputation: 37
ok, I installed the latest release of Ubuntu and now it is working fine.
Thanks!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Dell Inspiron 1520 laptop problems rsamurti Zenwalk 5 06-06-2008 02:47 PM
Dell Inspiron 1520 and wireless netsu Slackware - Installation 2 05-27-2008 05:12 PM
Wireless connection Dell Inspiron 1520 vvinuv Linux - Laptop and Netbook 2 01-17-2008 02:26 AM
Intellimouse thumb/side buttons stopped working xnomad Linux - Hardware 1 12-23-2006 06:04 AM
Mouse side buttons stopped working after xorg upgrade J.K Mandriva 4 03-17-2006 07:07 AM


All times are GMT -5. The time now is 05:10 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration