LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-03-2004, 06:15 AM   #16
Electro
LQ Guru
 
Registered: Jan 2002
Posts: 6,042

Rep: Reputation: Disabled

Download Knoppix and burn the image to the CD. Then boot to Knoppix. Next at the console type fdisk -l so we can see what you have. Using lilo will be hard to configure. I suggest use grub. It is a lot easier and it can be easily configure with Knoppix. I think your backup drive is not a backup drive at all. I think Linux is on your backup drive and probably all your data is gone forever.
 
Old 09-03-2004, 07:08 AM   #17
snoopyswiss
Member
 
Registered: Jul 2004
Location: South Africa
Distribution: SuSE, Redhat
Posts: 41

Rep: Reputation: 15
Hi,

I myself did something similar..

you have two HDD disk 1 and disk 2.

Either you didn't install a bootloader or you installed the bootloader onto the 2nd disk and are using the primary disk to run linux.

Try changing the boot sequence in the BIOS to the 2nd drive first then the 1st.

This might bring up the bootloader so that you can enter into linux.


Hope you are able to resolve your issue.
 
Old 09-03-2004, 08:00 PM   #18
sverre
LQ Newbie
 
Registered: Sep 2004
Posts: 12

Original Poster
Rep: Reputation: 0
I finally got Linux installed and with the login screen, but I got problems with username and password................

Tried to use rescue on the cd and do believe I fixed a new password OK ?

I got 3 partitions now after reinstall of Linux WITH 2.nd HD disabled !!!!

When I now start "Linux" option after boot I reach the login screen....types login and password
and then I got the answer No directory /home/sverre Logging in with home = "/"
The -bash-2.05$ remains and nothing happens

So what am I going to do now ??? I formatted and mounted all 3 partition hda5 (5,7Gb ext3), hda9 (swap 494mb) and hda10 (home 3,5Gb)

sverre
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
amsn with mandrake10 wael_nasreddine Linux - Software 6 04-30-2007 06:29 AM
VMware and Mandrake10.2 kabrutus Linux - Newbie 4 07-07-2005 08:23 PM
About downloading Mandrake10.0 :S ALInux Linux - General 7 04-27-2005 02:58 PM
Scoller For Mandrake10 kool_kid Linux - Newbie 0 12-20-2004 04:02 PM
dual boots................rather have rubber boots metal_monster Linux - Newbie 1 01-13-2004 01:24 PM


All times are GMT -5. The time now is 07:34 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration