LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-05-2004, 11:57 AM   #1
Duff513
LQ Newbie
 
Registered: Aug 2004
Location: Spokane WA
Posts: 2

Rep: Reputation: 0
Initial Install Probs SUSE 9.1


I'm trying my first Linux installation and failed at first second and
tries.

I'm loading Suse 9.1 from disk set created by the dos utility on
SUSE CD. I get the suse welcome screen followed by the Installation screen.

When I choose any of the installation options (install, manual install, safemode install and another one which I forget) It brings up the 'loading Linux kernal' box gets to 98% then the disk drive remains on until a "reboot - Unable to read" error appears. I've tried to re-create the #3 disk to no avail.

The PC is an oldie for sure 233 Mhz with 20 gig ... and the best I have
at the moment.. Any clues out there?

Thanks in advance for help
 
Old 09-05-2004, 12:26 PM   #2
qwijibow
LQ Guru
 
Registered: Apr 2003
Location: nottingham england
Distribution: Gentoo
Posts: 2,672

Rep: Reputation: 47
how long did you leave it before resetting ?

please give as much info about the hardware as you can.

i had a similar problem trying to boot from my cd-re-writer, linux was trying to use DMA (direct memory access) i later found out that my model of cd-writer (Samsung) often crash when trying to use DMA.

try booting from a different cd-drive if you use samsung,
 
Old 09-05-2004, 12:33 PM   #3
Duff513
LQ Newbie
 
Registered: Aug 2004
Location: Spokane WA
Posts: 2

Original Poster
Rep: Reputation: 0
Yes it is a SAMSUNg...I'll have to try another drive and have
a couple of others that I'll install and give a shot...

I let the 3rd disck go for as long as it wanted till it timed out or
came up with the error read. Very strange...

Regarding the machine..it's an old HP VECTRA 233 Mhz
me thinks a 20 g drive and beyond that not sure.. I'ts bare bones
with a 56K modem and that's about it. 256 K RAM...monitor is
a sylvania F90...
I know... get a newer machine ha ha.. but that's all i've got for now...

I'm really new at the mechanics side of PCs so this is a challenge for
a challenged person ha.


Thanks
Duff
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Suse 9.1 initial setup - video problem Drewmon Linux - Newbie 1 04-21-2005 07:18 AM
suse 9.1 initial impressions ronss Linux - Distributions 4 05-21-2004 05:28 AM
Can't get to Desktop; stopped at Login Page after Initial boot after install of SuSe bramfoto Linux - Software 1 10-09-2003 09:05 PM
kernel probs 2.6.0-test6 unable to open initial console hollywoodb Linux - Newbie 0 10-07-2003 01:16 AM
Initial Install rcpl Linux - Newbie 26 12-03-2002 09:17 AM


All times are GMT -5. The time now is 03:47 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration