LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-15-2005, 11:42 PM   #1
coke187964
LQ Newbie
 
Registered: Jan 2005
Location: South Dakota
Posts: 1

Rep: Reputation: 0
Angry INIT: Id "1" respawning too fast: disabled for 5 minutes


I just installed Fedora Core 3 (Heidelberg) form the DVD iso. After completing the media check The program was installed into Virtual PC 2004.
My problem starts when it comes to login, I have typed my name, root, everything, and the message that I have this thread titled comes up, no matter what, I CTRL F2, and receive the same message, I am completely new to LINUX, and need it for a college program so I don't have to live in the PC labs at the school,
Please can someone walk through with me what I need to do?
 
Old 01-16-2005, 08:33 AM   #2
rjlee
Senior Member
 
Registered: Jul 2004
Distribution: Ubuntu 7.04
Posts: 1,991

Rep: Reputation: 76
I'm assuming that you've checked for the obvious, e.g. installing off a badly burnt DVD.

This message implies that you have a problem with the TTY program that is being used to handle the logins; usually, mingetty or getty.

Since you can't log in, the first thing to do is to boot up into single-user mode by adding the kernel command-line option “s” when you boot up. (Search LQ for instructions on how to do this).

If that doesn't work then you'll need to boot off a rescue disk to get your install to work; most distro DVDs support a rescue option, often using the “rescue” keyword. Alternatively, you can download a dedicated rescue system from www.distrowatch.org.

The next thing to do is to run a filesystem check. Your *getty program is broken, which means that a file in it must have become corrupt; fsck will find this and might even fix it:
Code:
fsck -As
If you get errors about filesystems being mounted read/write then you can remount them as read-only using:
Code:
mount /path/ -o remount,ro
If that doesn't fix it, then you will have to reinstall your getty and mingetty packages.

Hope that helps,

— Robert J. Lee
 
Old 02-10-2005, 01:06 PM   #3
dfafard
LQ Newbie
 
Registered: Feb 2005
Posts: 1

Rep: Reputation: 0
Just wondering if you found a solution for your problem. I am running into the same issue and like you I am new to the Linux world.

Thanks.

D
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
INIT: Id "x" respawning too fast: disabled for 5 minutes linuxccc Linux - Software 3 07-25-2007 08:23 PM
X Server broken. start w/ "INIT: ld "x" respawning too fast: disabled for 5 minutes&q tektone Linux - Hardware 5 07-25-2007 08:18 PM
RH9 INIT: ID "x" respawning too fast: disabled for 5 minutes valimare Linux - Newbie 4 02-16-2007 05:53 AM
INIT:Id "x" respawning too fast: disabled for 5 minutes problem satimis Red Hat 4 07-22-2004 07:03 AM
INIT: Id "x" respawning too fast: disabled for 5 minutes" Lego3 Linux - Software 0 06-16-2004 09:01 AM


All times are GMT -5. The time now is 10:07 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration