LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 10-07-2004, 02:35 PM   #1
Maxicat
LQ Newbie
 
Registered: Oct 2004
Posts: 12

Rep: Reputation: 0
Increased depth garbles fonts!


Hello,

When I increase my Depth and run Xfree86 (with fluxbox) the characters are all mangled up and unreadable. When i decrease depth everything is fine again. What could be the problem?
 
Old 10-07-2004, 02:52 PM   #2
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 22,985
Blog Entries: 11

Rep: Reputation: 879Reputation: 879Reputation: 879Reputation: 879Reputation: 879Reputation: 879Reputation: 879
What depth are you using/trying to use?


Cheers,
Tink
 
Old 10-07-2004, 02:57 PM   #3
Maxicat
LQ Newbie
 
Registered: Oct 2004
Posts: 12

Original Poster
Rep: Reputation: 0
I didn't want to mention it *cough* it's an old 486 with integrated tseng chipset. I can only manage to have depth 8 max on it. Anything higher X won't start. Depth 4 has ugly colors but normal fonts though.

I am wondering if it could be hsync/vrefresh. I don't know the exact specs for my monitor (have been search for the past week everywhere) but I approximated as best as I could.

Any ideas?
 
Old 10-07-2004, 03:15 PM   #4
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 22,985
Blog Entries: 11

Rep: Reputation: 879Reputation: 879Reputation: 879Reputation: 879Reputation: 879Reputation: 879Reputation: 879
Well ... if the chipset is built-in and old you may be
blowing the video ram's possible colour/resolution
combinations ... which res are you trying to run, how
much dedicated RAM has the tseng chip got? :)


Cheers,
Tink
 
Old 10-07-2004, 03:40 PM   #5
Maxicat
LQ Newbie
 
Registered: Oct 2004
Posts: 12

Original Poster
Rep: Reputation: 0
I've ran windows on this machine before with perfect colors. As before I'm using 800x600 resolution. And this chip has 1024k, I believe.
 
Old 10-07-2004, 04:06 PM   #6
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 22,985
Blog Entries: 11

Rep: Reputation: 879Reputation: 879Reputation: 879Reputation: 879Reputation: 879Reputation: 879Reputation: 879
Did X auto-detect the chip, does it know how much
Video-RAM you have?

grep VideoRAM /var/log/X*


Cheers,
Tink
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
increased reiserfs partition size lobo78 Linux - General 1 06-18-2005 10:54 AM
increased microsoft advertisements? buffed317 General 8 05-11-2005 11:05 AM
Increased cached and swap used pbrugnone Linux - General 3 10-16-2004 05:14 AM
SAX2 Garbles my screen no_leaf_clover Linux - Hardware 4 12-12-2003 09:50 PM
Increased Tx threshold ghight Linux - Networking 2 08-01-2003 10:31 AM


All times are GMT -5. The time now is 04:47 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration