LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-17-2013, 03:18 AM   #1
Delphidog
LQ Newbie
 
Registered: Dec 2013
Location: Alberta Canada
Posts: 1

Rep: Reputation: Disabled
Question Incorrect characters coming up on keyboard.


I have just changed the operating system on my laptop from Windows Vista to Linux Mint 16 Petra. I love the new OS but am having a problem with the keyboard. Some of the characters that I type come out incorrectly. For example: When I press the shift 2 character to get the @ symbol, the character " gets input. The keyboard works about 90% correctly, but when I try and type commands in the terminal I am getting quite a few errors. I cannot get the \ character. When I try the # character comes up. I never had this problem before the OS change. Does anyone have suggestions to correct this situation? Any help would be greatly appreciated.
Thanks
delphidog52@gmail.com
 
Old 12-17-2013, 03:45 AM   #2
shivaa
Senior Member
 
Registered: Jul 2012
Location: Grenoble, Fr.
Distribution: Sun Solaris, RHEL, Ubuntu, Debian 6.0
Posts: 1,800
Blog Entries: 4

Rep: Reputation: 286Reputation: 286Reputation: 286
This could be a problem with keyboard layout. However, check settings or preferences option (option can be found under Control center > Keyboard) and select apppropriate keyboard layout. This can be helpful.
 
Old 12-17-2013, 11:59 AM   #3
DavidMcCann
Senior Member
 
Registered: Jul 2006
Location: London
Distribution: CentOS, Salix
Posts: 4,165

Rep: Reputation: 1223Reputation: 1223Reputation: 1223Reputation: 1223Reputation: 1223Reputation: 1223Reputation: 1223Reputation: 1223Reputation: 1223
If "2" shifts to the double quote, you've installed a British keyboard. Look in the menu (system preferences?) for the keyboard tool and change it.
 
Old 12-22-2013, 01:36 AM   #4
rohanshrestha
LQ Newbie
 
Registered: Sep 2013
Posts: 8

Rep: Reputation: Disabled
Incorrect characters coming from the keyboard can be solved by changing the type of keyboard in the settings of keyboard for betterment make type as UK or Us as you like..
Thank you
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
NCMPCPP tag editing resulting in incorrect characters goodvikings Linux - General 1 11-18-2013 01:18 AM
gvim PATH incorrect when started from a keyboard shortcut in fluxbox magesing Linux - Software 0 07-15-2006 01:06 PM
Keyboard characters netchtech Linux - Software 2 03-23-2006 05:59 AM
keyboard keys processed incorrect nadroj Linux - Newbie 4 03-14-2005 03:28 AM
Keyboard Problems: Incorrect characters h1tman Slackware 1 09-03-2003 05:06 PM


All times are GMT -5. The time now is 07:01 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration