LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-27-2004, 09:39 AM   #1
psychodreams
LQ Newbie
 
Registered: Apr 2004
Distribution: Redhat
Posts: 4

Rep: Reputation: 0
IMAP Failing Somebody help me


i am having a problem with imap failing
possible due to a change in the xinitd.conf file and in the /etc/init.d/services file i was trying to get something to work from a post then noticed it made the imap fail. i changed the files back to what they were and still having the problem does someone have a solution or a copy of these 2 files that i could possibly try to get to work

this is the error im getting in the messages file

Apr 27 08:44:37 server pure-ftpd[2756]: (?@127.0.0.1) [INFO] New connection from 127.0.0.1
Apr 27 08:44:37 server pure-ftpd[2756]: (?@127.0.0.1) [INFO] Logout - CPU time spent: 0.000 seconds.
Apr 27 08:44:37 server xinetd: xinetd shutdown failed
Apr 27 08:44:37 server xinetd[2781]: missing service keyword [line=6]
Apr 27 08:44:37 server xinetd[2781]: Unable to read included directory: /etc/xinetd.d^M [line=16]
Apr 27 08:44:37 server xinetd[2781]: xinetd Version 2.3.11 started with libwrap loadavg options compiled in.
Apr 27 08:44:37 server xinetd[2781]: Started working: 0 available services

This is a redhat 9 machine running cpanel
 
Old 04-28-2004, 08:59 AM   #2
adamfowler
LQ Newbie
 
Registered: Apr 2004
Posts: 2

Rep: Reputation: 0
looks like you've use a DOS/Windows editor to change the config? That ^M usually means a windows end of line character. Try running the program dos2unix on those files, then restart the services.

i.e. dos2unix /path/to/file

Hope that helps,

Adam.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
qmail-ldap + courier-imap woes (imap capability) syahid Linux - General 1 10-12-2005 01:03 AM
eth1 failing on boot, IEEE firewire card driver failing, help jackuss_169 Linux - Laptop and Netbook 5 03-05-2005 08:34 AM
IMAP works but IMAP TLS doesn't under PHP (Horde IMP) theparadigm Linux - Software 0 11-17-2003 01:35 AM
LILO install failing, Boot failing, but Installation fine. sramelyk Slackware 9 08-23-2003 03:37 PM
X failing to load; AddScreen/InitScreen failing for driver 0 weblion Linux - Software 1 08-01-2002 07:14 AM


All times are GMT -5. The time now is 05:42 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration