LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-04-2008, 10:24 AM   #1
Bodyrot
LQ Newbie
 
Registered: Dec 2008
Location: Canton, Ohio
Distribution: Ubuntu and Kubuntu
Posts: 8

Rep: Reputation: 0
im having issues with kubuntu


for one i cannot update it gives me an error (im not home right now to tell you the error) it wont let me use any messengers like it signs on and just shows my contacts as offline.. wont let me install wine and on ubuntu it just shows error: wrong architecture 'i386' i believe if anyone has any ideas please let me know i will be glad to give you my vent info and contact info for pretty much any messenger.
 
Old 12-04-2008, 10:43 AM   #2
TB0ne
LQ Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 18,327

Rep: Reputation: 3881Reputation: 3881Reputation: 3881Reputation: 3881Reputation: 3881Reputation: 3881Reputation: 3881Reputation: 3881Reputation: 3881Reputation: 3881Reputation: 3881
Quote:
Originally Posted by Bodyrot View Post
for one i cannot update it gives me an error (im not home right now to tell you the error) it wont let me use any messengers like it signs on and just shows my contacts as offline.. wont let me install wine and on ubuntu it just shows error: wrong architecture 'i386' i believe if anyone has any ideas please let me know i will be glad to give you my vent info and contact info for pretty much any messenger.
How about giving us some useful information? You don't provide any error messages, what version of Ubuntu you're using, on what hardware, or anything that could help us, help you.

Until you can clearly describe what's wrong, it's going to be hard for anyone here to help you.
 
Old 12-04-2008, 10:52 AM   #3
Bodyrot
LQ Newbie
 
Registered: Dec 2008
Location: Canton, Ohio
Distribution: Ubuntu and Kubuntu
Posts: 8

Original Poster
Rep: Reputation: 0
Like i said im not home

i am useing both ubuntu and kubuntu 8.10 ubuntu gives me error msg wrong architecture 'i386' or close to that kubuntu wont let me download/install drivers and updates says something about switching back to read only mode.... btw im on a amd 64 bit dual core 1.91 Ghz

Last edited by Bodyrot; 12-04-2008 at 10:53 AM.
 
Old 12-04-2008, 03:44 PM   #4
salasi
Senior Member
 
Registered: Jul 2007
Location: Directly above centre of the earth, UK
Distribution: SuSE, plus some hopping
Posts: 4,059

Rep: Reputation: 883Reputation: 883Reputation: 883Reputation: 883Reputation: 883Reputation: 883Reputation: 883
You are going to have to come up with some more info; when you say
Quote:
gives me error msg wrong architecture 'i386'
when does this error message come up? In what window (or at the command line)? What are you doing/trying to do at the time?

i386 sounds like a worrying error message, but it is the 'lowest common denominator' for intel arch computers, so it may not be worrying at all.

Quote:
something about switching back to read only mode
Again, describe in detail when exactly this comes up?
 
Old 12-05-2008, 08:49 AM   #5
Bodyrot
LQ Newbie
 
Registered: Dec 2008
Location: Canton, Ohio
Distribution: Ubuntu and Kubuntu
Posts: 8

Original Poster
Rep: Reputation: 0
the i386 comes up in a window when i try to install programs - ubuntu (also my friend said something about having the wrong architecture pack?)

and when i get home ill tell you about the other error, all i can remember is that i try to do updates or install drivers and it says switching back to read only mode and all i have is the option to click ok - kubuntu
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Kubuntu 7.10 no networking and other issues BlueGem Linux - Wireless Networking 1 10-29-2007 02:09 AM
CPU + Mouse issues (Kubuntu) tekg Linux - Software 3 05-31-2007 10:03 AM
Kubuntu 6.10, xorg issues hitest Ubuntu 2 12-23-2006 08:43 PM
Issues installing tars in kubuntu Turkten Linux - Software 1 06-13-2006 08:59 PM
Kubuntu DHCP issues Jiggz Linux - Newbie 2 04-26-2005 10:07 AM


All times are GMT -5. The time now is 06:52 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration