LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-13-2009, 08:58 AM   #1
nnjond
Member
 
Registered: Feb 2007
Distribution: Ubuntu 10.04
Posts: 281

Rep: Reputation: 31
IDE conflict?


Hi,
I'm not sure what my problem is but I used a stick to install my os on my older IDE drive, running to one IDE socket on my motherboard. I have added a second internal hdd; an SATA with a necessary converter to a 2nd IDE socket on my motherboard. Thus i keep my important files on a new, separate internal hdd. However with my present connecting cables, my only option is to add my IDE dvd drive to the ribbon cable running to my 1st hdd. When i attempt this, os load halts at a flashing cursor. I can only use my dvd drive by unplugging my SATA drive and using the 2nd IDE socket.
 
Old 12-13-2009, 11:20 AM   #2
Matir
LQ Guru
 
Registered: Nov 2004
Location: San Jose, CA
Distribution: Ubuntu
Posts: 8,507

Rep: Reputation: 123Reputation: 123
Did you check the master/slave jumpers on the drives?
 
Old 12-13-2009, 11:20 AM   #3
business_kid
LQ Guru
 
Registered: Jan 2006
Location: Ireland
Distribution: Slackware & Android
Posts: 7,786

Rep: Reputation: 741Reputation: 741Reputation: 741Reputation: 741Reputation: 741Reputation: 741Reputation: 741
Possibilities fopr blowing things exist here. Be careful. You have
1. Set master/slave jumpers correctly?
2. Made sure the plug is the correct way around?
3. Checked the bios to see if the voltage from the psu is dropping?
Make sure to cold plug everything, or you blow things.
 
1 members found this post helpful.
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
If making a raid0 partition from large IDE and SCSI, will rest of IDE risk more wear? streams &dragonflies Linux - Newbie 3 10-18-2008 08:30 PM
RH9 &9.0 Benq CDRW 4012a IDE + IDE CDROM - Install - how to cgtueno Linux - Hardware 6 05-30-2004 03:43 PM
hpt372 ide controller and on-the-fly ide removeing captgoodnight Linux - Hardware 0 01-25-2004 01:38 AM
bad dmesg output when using ide-scsi boot parameter for IDE CD/DVD-ROM Locura Slackware 7 09-29-2003 03:36 AM
how2 make the kernel scan both PCI IDE and Mboard IDE channels? carboncopy Slackware 1 07-23-2003 04:26 PM


All times are GMT -5. The time now is 03:49 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration